Forum Clubic

Fréquence de l'affichage - comment modifié la fréquence

bonjour tout le monde,

je viens d’installer mandriva, et mon affichage et de 1080* 1024 en 60 Hrz

sa fait trés mal au yeux. :bounce:

j’ai une carte graphique agp 1600 readon .

je ne sait pas mettre le pilote à jour et je ne peut pas augmenter la fréquence car je n’ai pas d’autre choix

voila, si vous avez une solution, merçi

il faut configurer le fichier /etc/X11/xorg.conf et changer la résolution

voila le fichier


# File generated by XFdrake (rev 57713)

# **********************************************************************
# Refer to the xorg.conf man page for details about the format of
# this file.
# **********************************************************************

Section "Files"
    # font server independent of the X server to render fonts.
    FontPath "unix/:-1"
    
    # minimal fonts to allow X to run without xfs
    FontPath "/usr/share/fonts/misc:unscaled"
EndSection

Section "Extensions"
    Option "Composite"
EndSection

Section "ServerFlags"
    #DontZap # disable <Crtl><Alt><BS> (server abort)
    AllowMouseOpenFail # allows the server to start up even if the mouse does not work
    #DontZoom # disable <Crtl><Alt><KP_+>/<KP_-> (resolution switching)
EndSection

Section "Module"
    Load "dbe" # Double-Buffering Extension
    Load "v4l" # Video for Linux
    Load "extmod"
    Load "type1"
    Load "freetype"
EndSection

Section "InputDevice"
    Identifier "Keyboard1"
    Driver "kbd"
    Option "XkbModel" "pc105"
    Option "XkbLayout" "fr"
    Option "XkbOptions" "compose:rwin"
EndSection

Section "InputDevice"
    Identifier "Mouse1"
    Driver "mouse"
    Option "Protocol" "ExplorerPS/2"
    Option "Device" "/dev/mouse"
EndSection

Section "Monitor"
    Identifier "monitor1"
    VendorName "Plug'n Play"
    ModelName "B106055"
    HorizSync 30-96
    VertRefresh 50-160
    
    # TV fullscreen mode or DVD fullscreen output.
    # 768x576 @ 79 Hz, 50 kHz hsync
    ModeLine "768x576"     50.00  768  832  846 1000   576  590  595  630
    
    # 768x576 @ 100 Hz, 61.6 kHz hsync
    ModeLine "768x576"     63.07  768  800  960 1024   576  578  590  616
EndSection

Section "Device"
    Identifier "device1"
    VendorName "ATI Technologies Inc"
    BoardName "ATI Radeon (fbdev)"
    Driver "fbdev"
    Option "DPMS"
EndSection

Section "Screen"
    Identifier "screen1"
    Device "device1"
    Monitor "monitor1"
    DefaultColorDepth 16
    
    Subsection "Display"
        Depth 8
        Modes "1280x1024" "1024x768" "800x600" "640x480"
    EndSubsection
    
    Subsection "Display"
        Depth 15
        Modes "1280x1024" "1024x768" "800x600" "640x480"
    EndSubsection
    
    Subsection "Display"
        Depth 16
        Modes "1280x1024" "1024x768" "800x600" "640x480"
    EndSubsection
    
    Subsection "Display"
        Depth 24
        Modes "1280x1024" "1024x768" "800x600" "640x480"
    EndSubsection
EndSection

Section "ServerLayout"
    Identifier "layout1"
    InputDevice "Keyboard1" "CoreKeyboard"
    InputDevice "Mouse1" "CorePointer"
    Screen "screen1"
EndSection



je l’ai sauvegarder, mais je vois pas ou il faut le modifié.

je crois plutot que ma carte graphique et mal reconnu , non

j’ai 1280 *1024 en 64 000 à 60 hrz.

en tout cas merçi pour t’as réponse rapide :jap:

C’est normal, ça ? :??:

Vérifie ces valeurs dans le manuel de ton écran.

fréquence horizontale de 30 à 70 Hrz
fréquence verticale de 40 à 150 hrz

c’est un écran belinea de 19 pouce

pour le pilote je n’ai rien touché,

Tu peux changer les valeurs par celles de ton écran.
Mets ça et dis-nous si c’est mieux :[quote=""]
HorizSync 30-70
VertRefresh 40-150
[/quote]

moi c’est justement ça qui m’inquiete tu devrais avoir ou ati ou fglrx

Si tu veux pas trop te perdre dans les fichiers de config (enfin ici xorg.conf), le centre de controle mandriva devrait pouvoir te permettre de régler tout ces parametres de visu.
Essaie d’aller voir dans la partie relative à l’affichage et tu devrais y trouver ce qu’il faut.
Pour ton écran s’il n’est pas reconnu et que le modèle n’est pas dispo, choisi le modèle générique correspondant (résolution et fréquence). Pour ta carte graphique, essaie de mettre le pilote ati, radeon ou encore fglrx.
Si ce dernier n’est pas présent dans la liste de choix, essaie de les installer avec le gestionnaire de paquet urpmi: http://www.pcinpact.com/forum/index.php?showtopic=23803&st=0 (ca date un peu mais ca devrait marcher)