Forum Clubic

Fréquence au repos, HD6950 1go

Bonjour à tous,

J’ai depuis 2 jours une superbe Powercolor HD6950 1go et j’ai une question. Je vais tout d’abord vosu rencontrer ma mésaventure pour arrivé à ma question:

J’ai eu des pilotes qui crash (pas de BSOD, mais une récupération du pilote graphique par windows) sous Crysis 2, Crysis Warhead. J’ai installé les pilotes 11.2, même soucis, 11.3 détecte pas ma carte, et 11.4 même chose. Après vérification, j’ai remarqué que mon Control Center était sur enable AMD Overdrive(comme sur toute mes cartes mais je laisse les fréquences d’origines) et que les frquences par défaut était de 850/1200, Étrange, ma carte est dite comme 800/1250. je désactive l’overdrive et la tout fonctionne. Je vérifie avec GPUZ, tout beigne. Fréquence en 3D de 800/1250, et en 2D 250/150.

Après quelque test, j’ai remarqué que le ventilo tournait trop vite (bon la carte a monté après 1hrs de jeux a 65C), alors je remet l’overdrive avec mes fréquences de 800/1250, met le ventilo a 20%, et wow parfait le silence. Par contre, la fréquence au repos est monté à 400/1200 :ouch:

Est-ce que d’autre personne ont ce problème? C’est vraiment geant, si je veux ma carte toujours a 20%, il faut qu’elle tourne plus vite, soit plus de conso :frowning:

Merci d’avance

:hello:
Edité le 01/05/2011 à 18:07

Si tu as ouvert un truc qui a du visuel, elle va monté un peu, puis après redescendre (en tu cas, la mienne elle fait ça) ou bien ta peut être firefox 4 pas à jour d’ouvert :confused:

j’utilise pas FF4 :ane:

sinon, nah elel bouge pas de la :frowning: c’est ce qui est triste. sans l’overdriver, ya pas de soucis, tout fonctionne #1, sauf le ventilo qui monte vite, alros que la carte ne chauffe pas…

quand j’ai installé la 6950 elle avait garder les frequence de mes 4870, j’ai du tout desinstaller les ancien pilote avec driver cleaner

par contre a 20% en jeux ca doit chauffer.
Edité le 01/05/2011 à 11:04

J’ai désinstallé mes drivers lors que j’ai mis la HD6950, et j’ai mis les 11.4! Je pourrais tenté un driver cleaner…

Sinon, a 20%, nah, c’est pas un rad stock AMD, regarde mon lien que j’ai mis. c’est 2x 80mm je crois dessus avec 2 heatpipe en cuivre, sa refroidit très bien… FurMark, après 10 mins, c’est 71C, et sa fesait après 45 mins de Crysis 2, c’est 65C. :jap:

Bon je vais tester driver cleaner aujourd’hui.
Edité le 01/05/2011 à 16:07

bon, problème résolu, j’ai cliqué sur Defaults, pour avoir le CCC par défaut. Maintenant les fréquences au repos sont correct avec l’overdrive.

:hello: