Forum Clubic

Freezes intempestifs / Config Oldschool

M’sieurs Dames bien le bonjour.

Depuis quelques semaines mon PC n’arrête pas de freeze lorsque je lui en demande trop.
Par exemple je peux jouer à DotA sans problème, mais je ne tiens pas 15 min sur Modern Warfare 2 sans que tout se bloque, m’obligeant à reboot manuellement.
Alors personnellement je pense que la CG commence à avoir du mal, mais ce n’est qu’un supposition.

Pour info je n’ai pas changer ma config depuis 4 ans et demi :ane: donc bon, j’en vois déjà un au fond dla salle en train de me lancer des cailloux. Mais je pouvais sans soucis jouer à des jeux gourmands comme Crysis ou Call of Duty, jusqu’à mon récent problème.

Donc si quelqu’un a une idée, je suis preneur :slight_smile:

Merci

Pour ma config:
Intel Core2 CPU 6400 2.14Ghz
2Go RAM (Gskill je crois)
ATI Saphire 1950XT
GIGABYTE GA-945P-S3

salut, alors j’ai plusieurs solutions pour toi

  • regarder niveau température systeme gpu et cpu si sa chauffe pas trop
  • regarde si ton alimentation commence pas a flancher
  • sa peut venir aussi de carte graphique qui donne signe fatique

tu peux tester sur OCCT ton alimentation, il y a des courbes de voltage 12v, 5v et 3v a voir si tu arrives a ces valeur, pour le 12v defois sa peut descendre à peine en dessous style 11.94v, c’est pas bien grave.

le mieux sa serait que deja tu vois de bien nettoyer ta becane, a par si cest deja fait
ensuite essayer avec une autre carte graphique, jouer et voir si tu depasses les 15 minutes
a mon avis cest soit ton alim soit ta carte graphique qui rend l’ame

pas que ta cg qui se fait vieux, ton pross aussi est dépassé

oui mais c’est pas de la que vient le probleme

Je ne sais pas si MW 2 est plus gourmand que le 1,mais je jouais au 1 sans problème avec une X1950XT et un A64 3800+ monocore,donc ce n’est pas forcément une question de puissance cg/cpu :neutre:

Alors comme dit plus haut,vérifier les températures et l’alim :slight_smile: (marque et puissance de celle-ci ?)

Bon je viens de DL OCCT, je vais faire un test de 1h et poster le résultat

Merci :slight_smile:

Bon j’ai lancé un test avec OCCT, je link les résultats.
Par contre au démarrage du prog, j’ai eu un message d’erreur disant que mon processeur n’était pas assez puissant, pas bien compris.

imageshack.us…

En dehors de la poussière coincée sous les ventilateurs, je pencherais aussi pour des signes de faiblesse de l’alimentation.
Une alimentation qui vieillit voit ses tensions baisser en charge (et une x1950xt, ça consomme pas mal)
Il est possible que MW2 pousse la carte dans ses derniers retranchements et la fasse donc consommer un max, et c’est là que le problème apparait.

Si tu pouvais emprunter une alimentation récente et assez puissante, ça permettrait de vérifier cette hypothèse.

Pas tant que ça :neutre: la mienne a tourné + de 4 ans avec une Fortron Bluestorm 400 W qui était (si j’en crois les divers logs) en idle à 11,80 V sur le 12 V

C’est pour ça qu’il serait intéressant de savoir quelle alim a Bisbouille :slight_smile:

jpeux pas voir l’image sa passe pas au taf grrr

Un test intéressant entre 6 générations de cartes ATI (septembre 2010)
en.inpai.com.cn…
y’a les conso, aussi

la même chose avec les Nvidia en plus
en.inpai.com.cn…

excellent, ce site, je connaissait pas. Ils font des tests bien décalés et finalement assez proches des préoccupations de quelqu’un qui veut savoir comment faire évoluer son PC
Edité le 24/06/2011 à 17:40

Alors pour l’alim c’est une FSP GROUP INC; Model FSP400-60GLN si je ne m’abuse.

Pour ce qui est de la poussière j’avais déjà tout nettoyer à fond ya 3-4 semaines et le problème persistait.
Edité le 24/06/2011 à 18:58

C’est une Fortron 400 W,normalement suffisante :wink: à voir bien sûr si elle ne faiblit pas mais ça m’étonnerait

Autre piste,si tu n’a jamais changé la pâte thermique du gpu en 4 ans et demi,il est bien possible qu’elle soit desséchée et ne fasse plus son boulot…pour comparaison,je remplaçais quand même la mienne tous les 6 mois quand je voyais que la température prenait 10-15 ° de plus que d’habitude :neutre:

Regardes les températures avec Gpu-z ou HW Monitor :wink: de mémoire,la mienne était dans les 38-40° en idle et 70-72° en burn
Edité le 24/06/2011 à 19:45

cest un peu chaud 72 en burn quand meme, intel préconise limite 73° meme si sa peut monter bien plus haut
il y a aussi speedfan qui te dira toutes les temperatures
freeze peut venir:
-trop chaud
-alim qui faiblit mais sa le ferait assez vite quand tu lancerais jeux.

donne nous les temperatures, fait un petit test occt et regarde les temperatures de tout ton systeme

72° en burn c’est la X1950XT,pas le cpu :stuck_out_tongue:

oups :lol: