Forum Clubic

Freezes et reboots brutaux

Bonjour,

Ces derniers jours j’ai eu plusieurs reboots brutaux, et des freezes aussi, le dernier étant arrivé en regardant une vidéo youtube. Tout se fige et l’écran affiche des lignes horizontales. :etonne: Là je suis obligé de faire un reboot moi-même !

A signaler, lors d’un reboot j’ai eu droit à :
“Bios Auto-recovering, Begin to update backup bios to latest version”
( Fonction de ma carte mère Gigabyte, il semble )

Je ne suis pas sur que le problème vienne du hardware, mais c’est à envisager.
Peut-être que c’est un problème d’alimentation, par contre je ne sais pas comment vérifier.

Merci de m’accorder un peu d’attention :slight_smile:

Ma config sous Windows 7 :
Processeur AMD Phenom X4 940
CM Gigabyte GA-MA790X-UD4
CG Radeon Sapphire HD 4890
RAM 2x1 Go G.Skill PC8500
Alim Corsair VX 550W

Salut :slight_smile:
Un ti test avec HWMonitor pour voir les températures et un autre avec OCCT pour voir la qualité de l’alim serait un bon début :slight_smile:

Voilà ce que j’obtiens avec HWMonitor :

[spoiler]http://img11.hostingpics.net/pics/596166Sanstitre.png[/spoiler]

Rien de particulier, enfin je crois

J’ai lancé un test d’1 H avec OCCT, ca me fait peur tous les ventilos tournent à donf

C’est normal :wink:

Bon, le test s’est terminé sans erreurs. Je suppose que ce n’est donc pas l’alimentation en elle-même qui pose problème.

Hmmm, maintenant un test furmark ?
Voire même un Memtest :slight_smile:

Pourquoi faire un autre test graphique ? Le test alim d’OCCT sollicite déjà la CG à 100%

j’ai rien dit…
Edité le 17/07/2011 à 17:40

Rebonjour, j’ai encore des freezes mais plus de reboot à signaler.
Des fois c’est un affichage simplement figé, des fois c’est comme je le disais avec plein de lignes bizarres
Vous avez une piste en supposant que le problème soit logiciel ?

D’après ce que j’ai pu voir à l’instant, ca vient peut etre du disque dur. Aux derniers freezes j’ai entendu le DD gratter (enfin il gratte à chaque fois qu’il fonctionne quoi ). Sinon, en voulant utiliser CCleaner, j’ai eu une sorte de BSOD pendant un instant (suivi d’un redémarrage raté et plus de bruit venant du DD, donc plus fonctionnel ) et il me semble que ca parlait du “drive”, le disque dur donc. Je peux toujours allumer l’ordinateur et charger Windows mais le freeze ne tarde pas à venir et je peux plus rien faire.

Maintenant j’ai des écrans noirs aussi
Edité le 21/07/2011 à 18:59

tu peux passer un test diagnostic avec le logiciel du fabriquant (en boot cd) sa va te donner une idée.

sinon tu peux essayer en mettant a jour tes pilotes…

Je fais le diagnostic avec le boot cd
Le “quick test” n’a pas trouvé d’erreur, le “extended test” est en train d’être fait

Le diagnostic du DD n’a rien donné.
J’ai aussi fait un memtest qui n’a rien donné non plus.
Je vais devoir chercher du côté logiciel

Edit : Devrais-je faire des test supplémentaires ? (cpu) ou des scans de virus/malwares ?
Edité le 22/07/2011 à 14:36