Forum Clubic

Freeze sur jeu

Bonjour,

Je me suis acheté récemment une nouvelle config assez puissant dont voici les spécificités :

Carte mère : Gigabyte EP45-DS3R (S-Series Dynaminc Energy Saver /Ultra Durable 2)
OS : Microsoft Windows XP Professional (5.1, Build 2600) -> mis à jour avec SP3
Processeur : Intel® Core™2 Duo CPU E8500 @3.16 GHz (2 CPUs)
Ram : 4 GB DDR3 ( deux barrettes de 2 GB)
Carte Graphique : RADEON HD 4870 512MB GDDR5 (SAPPHIRE)

Le problème est le suivant:
Le pc tourne comme il faut, mais une fois que je suis sur un jeu, World of Warcraft à l’occurence, le pc freeze complètement au bout d’un certain temps (aléatoire : 1H30 au max, 5 min de jeu minimum).
Je présume donc que cela vient de la carte graphique.
J’ai mis à jour windows, les drivers de la carte graphique … rien à faire …
Le CPU tourne entre 20 et 30 C, le GPU à 67 C même en jeu …

Je ne veux pas faire des jugements hâtives sur ATI mais là je suis bien parti pour …

Je me fie donc à vous en espérant trouver une réponse à mon problème. Surtout que je suis dégouté sachant que j’ai économisé 2 ans pour ce pc …

S’il vous plaît aidez moi, si quelqu’un a eu quelque chose de similaire et qu’il a pu le régler.

Bonsoir et merci beaucoup pour ta réponse rapide.

Je ne l’ai pas installé et je vais le faire tout de suite.

L’alimentation : Thermaltak, Toughpower Cable Management 700W je te mets un lien pour plus de spécificités
www.ldlc.com…

Alors pour les drivers du pilote
Catalyst Software Suite version 8.9

Sinon sur le logiciel lui même (sur about catalyst control center) version 2008.0820.2135.36847

Non, honnêtement je n’ai ce pc que depuis une semaine.
Donc je n’ai pas pu le tester sur un autre.
(je n’ai pas un autre (pour le moment) pour faire le test :slight_smile: )

d’accord,

J’ai mis le ventilo à 50% fixé
J’imagine que je peux pas le laisser tourner à 100% tout le temps (ou bien je peux ?)

Par contre elle fait un boucan avec ça :slight_smile:

Je tien au courant si jamais c’était la solution :slight_smile:

effectivement

avec 50% de fixé, je passe de 68 C à 42 C environ

Ca fait une énorme différence.

J’avoue j’ai flippé quand j’ai 100% …

Bon je te tiens au courant si le soucis est réglé !

Je te remercie beaucoup pour ton support. Vraiment sympa ! :wink:

Animacy au rapport :slight_smile:

Après l’intervention d’hier soir sur la carte graphique. Je n’ai pas freeze.
Je me suis dis, je vais attendre une soirée de test avant de m’avancer. et après ce soir, toujours pas de freeze en vue.
Je peux donc dire que ca vient de la surchauffe de la carte graphique.

Merci beaucoup Hammer =) je vais répondre aux gens qui ont le même soucis que moi (car parait t’-il, ca arrive souvent avec cette carte Graphique)

(mais je me demande pourquoi le mode auto ne le fait pas automatiquement cependant >< )

Effectivement,

L’histoire m’intriguait beaucoup donc j’ai fait ma petite recherche sur le sujet. j’ai voulu te tenir au courant vu que tu es concerné (et je te dois bien ça en plus :slight_smile: )
Voilà ou j’en suis :
A ce qu’il parait, beaucoup de gens ont exactement le même soucis que moi (freeze aléatoire sur les jeux bien gourmands)
Il y en a même un qui l’a changé par le même type de carte et il eu toujours le même soucis.

Ceci dis, Sapphire a mis en place un nouveau BIOS pour régler le soucis justement.
voilà le lien concernant ma propre carte graphique

www.sapphiretech.com…

Du coup le BIOS de la carte graphique doit être flashée. J’ai fait une petite enquête sur ce sujet également. Parait que tous ceux qui ont fait cette manipulation ont vu leurs problème résolu (plus de freeze).

Maintenant si ca t’intèresse pour comment procéder pour flasher le BIOS de la carte graphique. Je pourrai te donner la procédure (me suis cassé la tête à trouver comment ) vu que moi j’ai pu le faire via une clé USB bootable sachant qu’il faut être sous pure dos :slight_smile: (et sans floppy c’est un peu chaud ^^) Vu que j’en avais pas, fallait trouver une altervative.

Je viens de flasher mon bios Carte graphique, mais pas encore tester les jeux pour voir ce que ça donne.
Je te tiens au courant :slight_smile:

EDIT : Ah oui, si tu comprends l’anglais ! un excelent forum qui tient à jour concernant le soucis de cette carte :slight_smile:
forums.amd.com…
Edité le 09/10/2008 à 22:37

Bon, au rapport, hier soir et et ce matin jouer pendant un bon bout de temps sans rien toucher.
Le problème semble être résolu !
Le Flash du Bios semble tout réglé :slight_smile: