Forum Clubic

Freeze sur écran noir avant le login

Depuis ce soir j’ai un problème avec mon Windows XP SP2 : lorsque je le démarre il se bloque entre le moment où il y a la barre de chargement verte qui défile et celui où on me propose le login.

Ce que je veux dire par là c’est qu’il arrête toute activité : les disques durs de grattent même pas, rien : j’ai juste droit à un écran noir :confused:

Je voudrais donc savoir si vous aviez une petite idée de l’origine du problème (je précise qu’il fonctionne nickel en sans échec + prise en charge réseau puisque c’est de là que je poste ce sujet).

Merci :wink:

[:ricricbe:3] marrant, une autre personne a eu un problème similaire récemment mais le mode sans échec ne fonctionnait pas non plus :confused:

Au pire regarde cette page, si ça peut t’aider [:gugusg]

http://www.hotline-pc.org/demarrageproblemes.htm

Il y a une manip à tenter … pour saisir en ligne de commande, je suppose que ça posera pas de soucis … [:siffle]

A moins que tu n’ais un résidu de grub ou lilo qui ferait merder ton boot sector … [:yeoh] oki --> [:riva!]

Dans le pire des cas je règlerai ça par une réparation de windows, mais je vais tester ta solution quand j’aurais fini d’installer Ubuntu-AMD64 :stuck_out_tongue:

Non, mon grub se porte très bien merci pour lui ;p

Merci pour ta réponse en tous cas :wink:

Ok, dis quoi alors … :wink: :stuck_out_tongue:

Bon ben ça marche pas >> réinstall/réparation

:wink:

:pt1cable: [:gugusg]

y aune histoire de droits à se réaproprier
les droits sur un repertoire dans document and settings ton login