Forum Clubic

Freeze => reboot manuel

Bonjour à tous,

J’ai un problème depuis quelques jours. Lorsque je joue, à TF2 en ce moment notamment, il arrive parfois ( souvent?) et de manière irrégulière que mon pc se freeze… En fait je joue et l’écran se bloque puis l’écran n’affiche plus l’image mais une couleur unie (genre une sorte de marron) issue de la dernière image affichée. Je suis alors obligé de rebooter manuellement avec le bouton frontal du boitier.

Proceseur = E8400 3Ghz
CM = EP45 UD3
CG = Hd4870
Ram = G.Skill 8500 pi/pk
Alim = Cooler Master 520W

OS = Seven 64 bits

Est-ce un problème d’hardware ou alors de windows? Que faire :confused: :wink:

je vous remercie par avance :slight_smile:

Ta carte est-elle overclockée? As-tu réinstallé tes pilotes pour voir? Fait des tests avec Furmark et vérifie les températures. As-tu d’autres anomalies en dehors des jeux?

Ma carte n’est pas overclockée ^^

j’ai installé les derniers pilotes.

Je vais faire des test avec ce logiciel.
j’utilise déjà SpeedFan depuis hier pour surveiller etc.

Je l’ai ouvert et j’ai enlevé pas mal de poussières sur le ventirad, je ne pensais pas qu’il y en aurait autant.

  • j’ai augmenté la vitesse des ventilo du boitier qui étaient en low, j’ai mis en medium (le cran)

Pour l’instant ça marche, je vous tiendrai au courant pour voir si les symptômes reviennent malgré ceci !

et Merci :slight_smile:

Bonsoir,

Alors non je n’ai pas d’anomalies en dehors des jeux.
j’ai essayé Cod4 et j’ai rencontré une fois ce problème à nouveau.
J’ai fait un benchmark avec Furmark. Je dois essayer des tests de performances ?

Bonsoir,

Je suis désormais confus. Est-ce un problème physique? Si oui de quel composant?
Ou est-ce un problème de seven ??

-Test OCCT => l’alim tient et la tension oscille entre 12.48V et 12.28
-Test Furmark => la CG tient.

D’autres test pour identifier les composants fautifs ou pas?

Je vous remercie :slight_smile: