Forum Clubic

Freeze pc seulement quand les pilote carte graphique sont installé

Bonjour, alors voila mon souci , il y a 3 jour de ca je joué a css puis le pc a freezé donc reboot obligatoire.
De la les m… se sont enchainée impossible de retourner sur windows et quand par miracle j’y arrivé a peine chargé qu’il freezé.
Du coup pensant que ma 8800gtx était morte j’ai acheter une (petite lol) gt220 pour au moins utiliser mon pc (pas pour les jeu…) et la surprise le pc demarre normalement et windows de meme , tout ce passe bien jusqua l’installation des pilote nvidia.
Apres installation et redemarrage de windows, quand j’arrive sur l’ecran bienvenue des traits de couleur apparaissent sur l’ecran , le systeme continue de se charger mais 2 minute plus tard ca freeze.
La seule solution que j’ai trouvé pour pouvoir au moins naviguer sur le net et autre c’est d’utiliser la carte graphique sans installé les pilotes , juste les pilote vga que windows installe.Mais le probleme c’est que la resolution est bof et du coup pas d’acceleration materiel…

1 :Bref j’aimerai savoir ce qui se passe et que dois-je faire?

Et j’en vien meme a me demandé si c’est pas ma carte mere qui deconne voir meme le port pci expres…A votre avis?

  • reinstalltion windows apres formatage sans succés
  • testé plusieur driver sans succes
  • mise a jour bios carte mere sans succes
  • desinstallé “proprement” les driver nvidia a l’aide de ccleaner, driver sweeper…sans succes

ma config :
core2duo E6600
carte mere gigabyte ds3
3go ddr2
8800gtx ou a l’heure actuel gt220
alimentation Antec he 550w

Merci a ceux qui prendront la peine de se pencher sur mon cas

:hello:

Essayes de tester avec une autre alim si tu peux.

Pour la carte mère ou le port pci-e hs, perso je n’y crois pas, sinon ça planterait aussi en mode vga.

Par contre, une fois le pilote installer, la carte bénéficies de toutes les fonctions et accélérations. Et forcément elle a besoin de plus de jus.
Edité le 14/02/2011 à 20:47

ouaaaah merci de ta rapidité ca fais plaisir:)

Bon pour l’alimentation je vais essayer de trouver ca mais ca va etre dur…
Mais quand meme c’est une petite gt220 autoalimenté tu crois vraiment qu’une alim de 550w avec ma config s’essouflerai aussi vite?

Bon je vien de trouver mon ancienne alimentation enermax noisetaker mais c’est une 370 watt on verra sque ca donne…
Edité le 14/02/2011 à 21:00

Essayes de t’en faire prèter une avant d’investir.

Arf, je n’avais pas penser que la carte était auto alimentée, donc pas sur que se soit l’alim.

Tu peux essayer ces cartes sur une autre machine?

heu essayer les cartes non. la gt220 je l’ai acheté la semaine derniere en pensant que ma gtx été morte.
quoi que je verrai de main au boulot si mon collégue peut arrangé ca.

Ou alors tu n’as pas de chance, et la gt220 est défectueuse aussi.

Il faudrait vraiment pouvoir les testées sur une autre machine, histoire d’etre sur que ce ne sont pas les cartes.

Je vois que le cpu est o/cé : tu as essayé avec les fréquences @ stock,juste pour voir ? si c’était lui je pense que ça aurait plus provoqué des bsod que des freezes,mais bon,ça ne coûte rien de vérifier :slight_smile:
Edité le 14/02/2011 à 21:13

merci de votre soutien non le cpu nai plus oc depuis longtemps mais la j’ai un big probleme maintenant j’ai testé une autre alim et jarrive pas a booter , du coup je remet mon alim antec et la pareil jarrive plus a booter pourtant le bip au demarrage est bon jarive juste sur l’ecran du bios mais je peut meme pas entré dedans…helppppppppp

desolé fausse alerte pour le boot jai enlever la pile plusieur fois et c’est reparti par contre c’est sur lalim antec…
Edité le 14/02/2011 à 22:22

J’ai eu un problème similaire. J’avais une 8800 GTS 320 mb avec une carte mère ecs de mauvaise qualité puis ma carte graphique a arrêté de fonctionner donc je suis aller acheter une nouvelle carte graphique pour finalement me rendre compte que mon port PCI-E était HS donc j’ai dû changer ma carte graphique et la carte mère mais moi j’avais pas de problème de freeze

oui mais quand tu as installé ta 2eme carte graphique en mode vga elle allez? et apres avoir mis les driver?
Moi mon souci c’est que je peut seulement utiliser le pc en mode vga sinon des que j’installe les driver c’est mort ca freeze…

Bon de toute facon j’ai pas moyen de test la carte graphique donc ce soir retour au magasin (ca fait moin de 7 jours que je l’ai acheté donc normalement pas de souci pour un remplacement…jespere) pour echange.

Si le probleme persiste forcement c’est la carte mere non?

bon moment de verité je rentre du magasin avec une autre gt220 j’installe et je vous tiens au courant…mais jme fais pas trop d’illusion le gars ma dit y’a de grande chance que la carte mere soit entrain de mourir elle envoie plus assez de jus au port pciexpress…

bon ben problemeresolu la new carte gt220 fonctionne bien pour le moment…les pilote installé et tout va bien je vais testé sur des bench et des jeux merci a vous:(