Forum Clubic

Freeze et son bizarre (UT2004)

Bonjour

Avec UT2004, j´ai souvent des freezes avec un son bizarre qui se déclenche et je ne peut rien faire, je suis obligé de faire reset.
Je voudrais savoir si quelqu´un avait une solution.

Merci pour votre aide

Salut et bienvenue! :stuck_out_tongue:

Ce serait bien de savoir quelle est ta configuration. :smiley:

N’hesites-pas a remplir le champ “Ma configuration” dans ton profil du forum(en haut de page),ça evitera que quelqu’un te pose la question a chaque fois. :wink:

La réponse classique. Met a jours les pilotes de ta carte graphique

Si tu o/c diminue un peu les fréquances mémoire et GPU de ta carte graphique

Idem pour le processeur.attention a la ram de mauvaise qualité qui te fais planter le pc pour un oui ou pour un non

comment diminuer ou augmenter la frequence ?
qu’est ce que “o/c” ?

“O/C” -> OverClocking si tu ne sais pas ce que c’est,c’est que tu ne le pratique pas :smiley:

(c’est le fait d’augmenter les frequences des composants(chipset,memoire,etc) pour plus de puissance au detriment de la stabilité).

Le jeu peut se lancer sur XP Media Center? (Je ne sais même pas a quoi ça correspond :smiley: )

Enfin,en premier lieu,mets a jour les pilotes de ta carte video,tu trouvera les pilotes soit sur Clubic dans la rubrique Telecharger/Drivers soit sur le site d’ATI. :slight_smile:

N’oublie pas de patcher ton jeu aussi,tu dois pouvoir trouver le dernier patch sur Clubic. :slight_smile:

quels sont les derniers pilotes pour une ATI Radeon X300 SE ?

Ha oui ben bon courage,il n’y a aucun pilotes pour XP Media Center sur le site d’ATI :confused:

Edit: Pardon,il doit y avoir des pilotes pour XP Media Center sur le site d’ATI mais pas le site FR,seulement le site anglais :smiley: Toujours a la bourre les sites FR :sol:

http://www.ati.com :slight_smile:

Utilise tout simplement les pilotes ATI Catalysts derniere version que tu trouveras soit sur le site www.ati.com ou bien sur Clubic :wink:
Vois si le problème est toujours le meme.

si c’est le cas vérifie ta mémoire Vive qui peu en etre la cause(j’ai eu le meme problème de plantage intempestif sur UT 2004 qui a l’air tres pointilleux au niveau de la ram.