Forum Clubic

Freeze écran rose + Windows XP ne boot pas

Bonjour,

comme beaucoup, j’ai des soucis avec mon pc : CM Gigabyte p35 ds3l, CG nvidia geforce 8800GT, processeur Core2 Quad, Alim 400W, 2go DDR2

voici mon probleme :

  • freeze écran ROSE --> arrêt machine manuel (pas top, mais bon, pas le choix). Le freeze s’est déclenché alors que je naviguais sur l’explorateur windows, et après avoir laissé tourner le pc 2 nuits et 1 jour d’affilé.

  • depuis Windows ne boot pas : à l’allumage, j’ai l’écran de la carte mère, et puis un passage rapide sur l’écran DOS, et là écran noir (rien). Pas de chargement de Windows.

je suis un peu désépéré, l’ordinateur m’a couté très cher, et il n’a que 2 mois et demi de vie (donc encore sous garantie, mais la garantie c’est plus d’un mois sans pc, alors si je peux eviter).

Merci pour votre aide.

:hello:
Vois si le mode sans échec marche où essaye de booter sur le cd de windows pour réparer les fichiers de démarrage.
C’est Vista je suppose ?

Merci pour la réponse ultra rapide !

je vais essayer en rentrant chez moi. F8 pour mode sans echec…

par contre, je suis sur windows xp. Je ne tente pas Vista. Trop lourd et buggé d’après ce qu’on m’a dit.

j’avais essayé avec le cd Windows, mais comme j’ai un clavier sans fil, quand on me demande d’appuyer sur une touche pour lancer l’application, ca marche pas (clavier pas reconnu).

ce qui est bizarre, parce que je peux accèder au bios avec F12, mais ensuite je ne peux plus naviguer dans le menu.

enfin bon, j’ai acheté un clavier filiaire aujourd’hui, et je teste ce soir.

Merci!

“On” s’amuse à déniger Vista parce que c’est son jeu préféré depuis un an et demi.

Tu as un matériel récent, largement capable de faire fonctionner ce système d’exploitation dans de très bonnes conditions : tu peux le tenter ! Il se peut même que ça règle le problème, puisqu’étant plus récent, il est de base plus adapté aux matériels récents (surtout les CPU multicœurs) qu’XP qui est obsolète maintenant !

Ce serait bien aussi de nous dire quand et comment il est devenu HS, ton PC…

Même avis que Trit34 sur Vista.

C’est vrai que je n’ai pas testé Vista moi-même… et le “on”, n’est peut-être pas une source d’informations très fiable…

pour mon problème, il est peut-être réglé :

  • j’ai jamais réussi à démarrer le PC en mode sans échec (F8) : ECHEC
    Ce que je ne comprend pas. L’écran est resté bloqué sous DOS, avec 4, 5 “lignes de code” affichées.

  • j’ai aussi essayé le mode restauration avec fixboot et fixmdr : ECHEC
    (c’est la 1ère fois que je faisais la manip aussi)

  • au final, j’ai craint pour du matériel grillé (carte mère, carte graphique, dd). en particulier, le DD car celui-ci n’a jamais lancé Windows depuis l’écran rose.
    Alors j’ai tenté un formatage (que je voulais éviter…), et comble du bonheur (tout relatif), ça a fonctionné : le DD a été normalement reconnu (avec sa partition). Et Windows réinstallé.

De plus, aucun matériel n’a grillé appremment. (Je suis en train de faire des tests).

Cependant, je ne comprend pas ce qui m’est arrivé. Est-ce-que c’était un virus? Une surchauffe de l’ordi (étonnant, non)?

la panne est intervenue après avoir laissé allumé (pas en veille) le pc pendant 2 jours et 1 nuit d’affilés. je naviguais sur l’explorateur windows quand tout est devenu rose (juste un écran rose, pas de teinte sur le blanc ou autre, TOUT ROSE). De manière générale, je ne fais pas tourner de grosse application : juste un jeu de temps en temps (pas pendant des heures)

En tout cas, merci beaucoup pour votre aide et votre soutien!!!

Je n’avais vu, ni même entendu parlé d’un écran rose…

Je pencherais quand même pour une panne de la carte graphique.

ca viens de reommencer.

cette fois ci, l’écran était VERT.

je regardais une video, et l’ecran est devenu tout vert. le son continuait de fonctionner correctement.

j’ai fait des control alt supp (une dizaine). j’ai entendu un chargement du pc (10 secondes) mais j’ai quand meme dû eteindre manuellement.

par contre, après, windows a booté normalement…

je comprends pas. les pilotes de la carte graphique sont à jour pourtant (nvidia 6.14.11.6726)

et pas de virus (après 2 scans avec avast à jour). de plus, j’ai un firewall.

peut etre une incompatibilité?

please help!

Pas de surchauffe par hasard ? ( il fait chaud dans les pc ces temps si )

non, pas de surchauffe.

avec speedfan, il est affiché 42°C.

par contre, il met un CPU à 63°C, je crois (le dernier de la liste à droite de l’écran). mais je ne connais pas bien ce programme. En gros, tout est vert (ou bleu, flèche descendante) sauf la dernière ligne où il y a une petite flamme avec 63°C.

Mais je ne faisais rien avec le pc au moment du test, pas de jeux ni de video.

et le processus dans le gestionnaire des taches était à 98% (donc presque au repos)
Edité le 27/06/2008 à 14:41

je tiens à préciser qu’au début, je jouais sur Oblivion (ente 1 et 3 heures par jour). jamais eu de souci.

mais 1 semaine et demie après avec installer l’ADSL dégroupé, j’ai eu le freeze ROSE, avec impossibilité de démarrer Windows ( donc formatage).

ce matin Freeze VERT, mais Windows boot.

j’ajoute que depuis que j’ai l’ADSL, je n’ai plus lancé Oblivion. Et je ne l’ai pas non plus réinstallé après le formatage.

je ne pense pas qu’il y a un relation entre ton installation ADSL et ton souci d’écran.
Je pense que ta carte graphique est défectueuse ,la meilleur solution est envoyé ton matériel en retour SAV. Prend une photo ou vidéo de ton problème pour confirmer ton problème au SAV. Car le SAV a la fâcheuse tendance à ne pas trouver les problèmes et a te renvoyé ton PC sans aucune réparation faite.
Incite sur le fait que le PC à moins de trois mois et que tu t’en sert de manière quotidienne car c’est ton support de travail et demande qu’il soit traité de manière prioritaire. Si ils sont compréhensive il te prête un portable. J’ai eu une expérience comme la tienne, Chez Darty ils m’ont prêter un portable pour 8 jours