Forum Clubic

Freeze écran besoin d'aide svp

Bonsoir,

Je m’explique, je rencontrais un problème de freeze écran qui durait environ 3 a 5 minutes a peu près et qui était accompagné d’un bruit sonore “brrrrrrrrrr” incessant dans les hauts parleurs quand je jouait ou même quand je regardais une vidéo sur YouTube ou même en n’étant seulement sur un mumble mais l’ordinateur ne redémarrait pas, il revenait en état normal.

J’ai appelé mon technicien qui m’a dit de réinstaller Windows sur l’ordinateur. Maintenant le bug est différent, j’ai un freeze de 20 secondes quand je lance le jeu League of legends mais je pense que cela ne vient pas du pc mais du jeu. Et maintenant j’ai un freeze qui m’ait arrivé 2 fois en 5 jours, qui engendre encore un bruit dans les hauts parleurs mais cette fois le pc se redémarre tout seul.

J’ai enlever une barrette de RAM mais le bug s’est reproduit, j’ai donc remis la barrette et enlever l’autre pour tester. J’ai réaliser un test de la barrette de RAM et aucun soucis trouvé.

Comment puis je diagnostiquer si le problème vient de la carte graphique ou bien des barrettes de RAM ou autre ?

J’ai Speccy et d’autres logiciels mais je n’arrive pas a comprendre les résultats donc cela ne m’avance pas.

Un grand merci d’avance !

:hello:

Tu peux nous donner le détail de la configuration (y compris l’alim) ?

Oui alors voici ma config:

Système d’exploitation
Windows 7 Edition Intégrale ?(X64)? Service Pack 1

Processeur
Intel Core i5 4590 Cadencé à 3.30 GHz
Fréquence mesurée (core0): 1.50 GHz
Nombre de coeurs: 4 physique(s), 4 logique(s)
Socket: Socket 1150 LGA
Température CPU (core 0): 32 °C

Carte mère
Gigabyte Technology Co., Ltd. H97-HD3 x.x
Numéro de série (carte mère): To be filled by O.E.M.
SKU Number: To be filled by O.E.M.
Version du bios: F7
Date: 22/04/2015

Chipset
Pont nord : Intel Haswell
Identifiant de révision: 06
Pont sud : Intel H97
Identifiant de révision: 00

Mémoire (J’AI ENLEVER UNE BARETTE DE RAM PR TEST LE BUG)
4 Go de mémoire totale de type DDR3 à 798.14 MHz
Timings mémoire: 11.0 clocks-11 clocks-11 clocks-28 clocks-1 TT
Barrette G.Skill de 4 Go
Fréquence maximale: 800 MHz
Bande passante: PC3-12800

Carte Graphique
NVIDIA GeForce GTX 960
Version DirectX installée: 11.0
Fréquence du GPU: 405 MHz
Fréquence mémoire du GPU: 405 MHz
Intel® HD Graphics 4600
Version DirectX installée: 11.0
Fréquence du GPU: 600 MHz

Disque dur
Disque dur WDCWD10EZEX-75M2NA0 de 931.51 Go SATA III
Firmware: 01.01A01
Version du SATA: SATA Rev 2.6
Numéro de série: WD-WCC3F5VAL26F
Température HDD: 23 °C
Temps de fonctionnement: 1358 heures

Alim :
Hexa series Hexa+
Model NO. : H2-500
Ac Input: 200-240Vac 4A 50-60Hz
DC OUTPUT : +3.3v +5v +12v1 +12v2 ±12v 5vsb
Max output current : 24A 24A 18A 18A 0.5A 2.5A
Max combined power : 123W 432W 18.5W
Total power : 500W

Voilà :slight_smile:

J’ai eu ce message qui s’est affiché après un redemarrage du pc :

Signature du problème :
Nom d?événement de problème: BlueScreen
Version du système: 6.1.7601.2.1.0.256.1
Identificateur de paramètres régionaux: 1036

Informations supplémentaires sur le problème :
BCCode: 124
BCP1: 0000000000000000
BCP2: FFFFFA8005013028
BCP3: 00000000BF800000
BCP4: 0000000000200401
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

Fichiers aidant à décrire le problème :
C:WindowsMinidump32316-13166-01.dmp
C:UsersLEMAppDataLocalTempWER-25490-0.sysdata.xml

Je ne connais pas la marque hexa, je ne sais pas ce que ça vaut comme alim.

Sinon, ce que tu peux tester, c’est d’essayer avec l’igpu. Pour ce faire, il faut que tu retires la carte graphique du pc.

Si jamais ça plante toujours avec le “brrrr”, essayes d’écouter pour voir d’où vient le bruit.

Si avec l’igpu ça ne plante plus, c’est soit l’alim soit la carte graphique.

Les alims Hexa sont des modèles FSP :wink:

www.ldlc.com…
Edité le 23/03/2016 à 15:36

Merci M’sieur :jap:

Fortron, c’est du bon donc :oui:

Un ami m’a dit que selon le rapport windows le problème viendrait de ma carte graphique. Normalement je suis toujours sous garantie.

Si je dois en changer a mes frais, quelles carte graphique pourrais-je acheter a un prix pas trop élevé?

En tout cas merci beaucoup pour avoir pris le temps de répondre !

Si jamais c’est la carte graphique et qu’elle est encore sous garantie, inutile d’en acheter une autre, fait jouer la garantie.

Oui, merci beaucoup en tout cas !

Bonne soirée à vous !

Bonne soirée a toi également :jap:

Bonjour,

Je reviens vers vous puisque j’avais donc envoyer ma carte graphique pour l’a changer mais les spécialistes l’ont testé et n’ont trouvé aucun problème.

Le problème ne venait donc pas de la carte graphique et même en l’ayant enlever je rencontre toujours le même message d’erreur dans l’observateur windows qui est niveau :“Critique” :; Journal : Système ; Source : Kernel Power ; Evenement: 41 ; Catégorie : 63

Quelqu’un aurait t-il une idée d’où le problème pourrait venir ?

Merci d’avance

:hello:

Tu as tester avec l’igpu comme suggérer plus haut ?

Oui j’ai retirer ma carte graphique.

J’ai télécharger blue screen et le problème vient de ses deux choses:

ntoskrnl.exe ntoskrnl.exe+18e1a3 fffff80003200000 fffff800037ec000 0x005ec000 0x56bcc786 Microsoft Corporation C:Windowssystem32ntoskrnl.exe

hal.dll hal.dll+12a3b fffff800037ec000 fffff80003835000 0x00049000 0x4ce7c669

Donc ça ne freeze plus, tu as un blue screen maintenant ?

Tu dis avoir tester la ram plus haut, tu l’as tester avec quoi ?

Testes la ram avec memtest (si pas déjà fait). Test chaque barrette séparément (2-3 pass).

J’ai remis mes paramètres bios par défaut hier, pour l’instant je n’ai pas eu de nouveau bluescreen.

Nan plus de freeze, juste un bluescreen.

Je l’ai testé avec memtest plusieurs fois avec les deux et aussi une par une. Aucun problème détecté.

Nouveau Blue Screen ;

041616-17113-01.dmp 15/04/2016 21:51:44 KMODE_EXCEPTION_NOT_HANDLED 0x0000001e 0000000000000000 0000000000000000 0000000000000000 0000000000000000 hal.dll