Forum Clubic

Freeze du PC

salut,
j’ai un problème avec un PC (celeron 460mhz, 128sdram) :
Il était sous windows 2000 mais il freezait tout le temps, obliger de rebooter.
C’était l’occasion de faire une reinstall et comme c le PC de mes parents (donc mail, internet et office…), j’ai voulu installer mandrake qui convient parfaitement. Sauf que au début de l’install (ca varie), pareil il freeze, plus de souris, reboot (pour info le cd de mdk a déjà été utilisé sur 2 pc sans problèmes).
J’ai pensé à un problème de temp (en ouvrant la tour ca marche un peu plus longtemps…)… sauf que rien dans le bios, ni sur everest, ya pas de sondes ??
g ouvert le pc et démonté le ventilo du proc, y avait une couche de poussiere de 2cm sur dans le rad… donc nettoyage et tout, pas mieux :confused:
g testé en mettant le cd dans le lecteur dvd et dans le graveur cd : pareil, g essayé une à une les barrettes de ram : pareil :confused:

Donc à votre avis c bien un problème de temp ? dans ces cas là je dois acheter un autre ventilo (pour le moment ya juste celui de l’alim et du proc) ?

Merci :slight_smile:

up

décris un peu ton materiel, modèle de carte mère, etc…

edit : tu nous envois une ou deux photo des entrailles de ta machine et ça serait parfait :slight_smile:

a l’époque, on avait acheter ce pc à carrouf, donc je sais pas exactement quelle est la cm, etc…

(les photos arrivent)

http://img57.exs.cx/img57/2381/dscn10329ba.th.jpg[/IMG][/URL] [URL=http://img57.exs.cx/my.php?loc=img57&image=dscn10318mv.jpg][IMG]http://img57.exs.cx/img57/6259/dscn10318mv.th.jpg

déjà en 2eme page :ouch:

Ta carte mère Abit est un bon modèle et la série de ton disque dur Seagate Medialist est relativement fiable.
Le radiateur du cpu est suffisent mais as-tu mis de la pâte thermique entre les deux? ou bien le rad est-il plutôt tiède, chaud, bouillant?
Ton Celeron à une résine de couleur noir ou verte?
As-tu récement flasher le BIOS de ta carte?
Le cpu est-il bien déclarré dans le bios (type Celeron ou PIII)?

ok, dans un premier temps alors flash le bios car ça peut être du à une problème d’origine quand à la bonne reconnaissence du cpu.
Sinon pour ton materiel, juste un coup d’oeil d’expert suffit :stuck_out_tongue:

bizarre parce que ce pc fonctionne depuis qques années avec successivement win 98 me 2000 sans problèmes majeurs

le flashage c’est un peu tôt pour moi , essaye dans cette ordre : teste avec 1 autre alim ,teste ton disque dur avec hdtune ,pour la mémoire tu as bien essayé barette par barette ,autrement peut être surchauffe cpu : démonte le ventilo ,nettoie puis réinstalle avec pate thermique.

je vais essayer en mettant de la pate thermique parce que je viens de regarder et yen a pu on dirait…