Forum Clubic

Freeze du PC a démarrage sous window 7

Bonjour,
C’est la première fois que je poste ici alors j’espère ne pas commettre d’erreur dans mon post et ne pas m’être trompé de section … Mes excuses si c’est le cas.
J’ai un très gros soucis : Au démarrage, windows freeze en cours de boot.

Windows a le temps de m’afficher le bureau, de charger quelques éléments pour finalement freezer complètement (l’icone de chargement elle même ne bouge plus). Je perds totalement le contrôle de mon pc (qui fait apparement rien de particulier …) et je suis obligé de l’arrêter de façon “sauvage” en restant appuyé sur le bouton de démarrage/arrêt.

S’il vous plait aidez moi, j’ai un examen très important et j’ai absolument besoin de mon pc rapidement :frowning:

Merci pour votre aide,
Cordialement,
Raydian

Arrives-tu à démarrer Windows en mode sans échec ?

Oui. Absolument aucun bug détecté en mode sans échec.
J’ai meme pu faire des sauvegardes de tous mes fichiers.
En y repensant voilà comment le bug est survenu :

J’ai branché en HDMI mon pc portable et je l’ai fais mettre en dual screen. J’ai du toucher un peu à deux trois options au niveau du son (je n’avais pas prévu que le hdmi allait récupérer le son).
Ensuite j’ai lancé mon application (virtools) puis j’ai décidé de la mettre en plein écran.
Dès lors ca a buggé (freeze), j’ai du redémarrer à la barbare, et ca me le fait a chaque démarrage maintenant.

J’ai aussi tenté de désinstaller la carte graphique pour isoler le problème. Le freeze a quand meme eu lieu.

Pour l’instant je teste ma mémoire vive avec le logiciel de diagnostique de la mémoire windows …

J’ai besoin d’idée, merci beaucoup pour ton aide :slight_smile:
Edité le 23/05/2010 à 17:27

Si tu arrives à démarrer en mode sans échec, c’est qu’il doit y avoir un logiciel tiers qui fait freezer Windows en mode “normal”.

En mode sans échec, cliques sur démarrer et en bas, là où c’est écrit “Rechercher les programmes ou fichiers”, tapes : “msconfig”, puis valides. Vas ensuite dans l’onglet démarrage, et fais moi un screen en faisant en sorte que je vois +/- les détails de chaque ligne.

Bon courage.

J’ai désactivé tous les programmes listés dans le msconfig et j’ai vérifié un par un les processus que je ne connaissais pas (via internet)…

Selon toi ca ne pourrait pas être un problème hardware ?

Je pense pas… vu que ton PC marche bien en mode sans échec…

As-tu une amélioration de Windows quand il se lance “normalement” ?

Ouais, c’est extrême mais bon pour tester, pourquoi pas.

Problème “résolu” … Ou du moins évité.
En créant une nouvelle session le problème n’est pas réapparu sur la nouvelle session. Je crois les doigts !

Cela peut vouloir dire qu’il y avait bien un problème avec l’un des logiciels qui se lançait au démarrage de ta session d’origine…

Possible, toujours est il que j’ai essayé de mettre le thème que j’avais sur mon ancienne session et ô surprise : plantage.
Je me rappelle maintenant avoir un peu trifouillé dans les options quand j’avais mis mon écran en hdmi et ça lui a manifestement pas plu…

Donc la raison serait un thème foireux ? :yeux2: