Forum Clubic

Freeze, crash, blue screen, redémarrage intempestif

Bonjour à tous,

Après de multiples recherches sur les forums et tentatives de réparer mon PC, je vous expose mon problème :

À tout moment et sans raison particulière (parfois sans même exécuter le moindre processus) mon PC peut freeze, crash ou blue screen. Après cela, il essaie de redémarrer sans cesse et parfois il y parvient. Il y a des soirs où il n’a aucun problème, c’est complètement aléatoire.

Les différents blue screen que j’ai pu rencontrer sont :
Memory_management
Kmode_exception_not_handled
Irql_not_less_or_equal
Kernel_security_check_failure

Voici ce que j’ai déjà essayé :

  • Vérification des températures avec HWmonitor
  • Réinstallation propre de windows 10 par USB bootable
  • Mise à jour des drivers
  • sfc /scannow
  • chkdsk
  • crystaldisk
  • dism
  • diagnostique mémoire windows
  • memtest

En vain…
Je ne sais pas si ça peut aider mais lorsque le PC freeze, les ventilateurs se mettent à accélérer
De plus, j’ai eu une fois un blue screen sans aucun message d’erreur.

Voici ma configuration :

Alienware X51 R2
Windows 10 version 1903 en x64
Nvidia GeForce GTX 750 Ti
Intel core i5-4460
8Go de RAM

Je vous remercie par avance

Quel type de Memtest (certains se lancent sous Windows et ce n’est clairement pas à privilégier pour la fiabilité du test.
Et effectué de quelle manière ?
C’est quoi l’alim sur ce PC ?

Tu as le problème depuis un événement particulier (remplacement d’un matériel ou autre ?) ?

Merci pour ta réponse rapide!
Memtest par USB bootable, et il n’avait pas trouvé de problème
J’avoue n’avoir pas encore osé ouvrir mon pc donc je n’ai pas d’info sur l’alim.
Je le ferai dès que possible et je te tiendrai au courant

Bon, c’est un peu ridicule mais je ne suis pas sûr de moi…
C’est bien ça mon alim? https://www.hebergeur-image.com/upload/77.206.245.157-5d4432a2ee3fc.jpg
Et pour répondre à ta dernière question, non, pas de changement de matériel, rien de spécial

Voici les résultats de l’analyse whocrashed si ça peut aider.
Toute aide serait énormément appréciée

Up
Si quelqu’un a quelqu’un a déjà eu ce problème et connaît la solution, je serais ravi de le savoir

Ah, tiens, je m’attendais à une tour standard.
Je ne savais même pas que Alienware faisait des PCs au format compact.

Est-ce que le CPU est overclocké ?
En terme de températures, tu dis avoir déjà regardé avec HWMonitor, ça donne quoi ?

Au niveau drivers, tu as installé ceux livrés par Alienware, ceux des fabricants des périphériques, utilisé un logiciel qui permet de maintenir les pilotes à jours ?

Compact? Parce que l’alim n’est pas dans le boîtier?

Non, CPU pas overclocké
Je t’envoie les screen, ça me paraît très convenable mais je suis novice après tout!

J’ai essayé les 3 et ma dernière installation de périphériques était à l’aide de driver booster 6

Pensant que mon alimentation pouvait être la cause du problème, j’ai fait un test power supply occt et voici le résultat avec 1 erreur :

J’espère que quelqu’un s’y connaît assez pour me dire ce qui ne va pas.
Merci d’avance