Forum Clubic

Freeze avec une 7600GT

Bonjour à tous j’aimerais avoir votre avis sur un problème que j’ai rencontré avec une EN7600GT ASUS !
ma config:
Atlon 64 X2 4200+
2 GO de DDR samsumg
Deux disques durs S-ATA Maxtor (un 160 et l’autre un 120)
A8N-SLI PRENIUM
Boitier Thermaltake Soprano
en fait lorsque que je joues à des jeux comme FEAR ou Call of duty avec toutes les options à fond il n’y a pas de problème
Mais quand je quitte FEAR l’écran se met à clignoter (écran noir puis ça redevient normal) plusieurs fois de suite et lorsque j’essaye de bouger la souris pour cliquer sur une îcone du bureau ça fait comme un freeze et je suis obligé de redémarrer!
Et même des fois quand je lance une vidéo sous le bureau ça fait la même chose !
Au début je pensé à une température GPU trop importante mais en fait non puisque j’ai vérifié la température sous FEAR et ça arrive à 55 ° !
J’ai tous mes pilotes graphiques à jour et j’ai bien enlevé tous les anciens pilotes avant d’installer les nouveaux!
PS: est ce que cela peut venir d’un incompatibilité entre ma carte mère et la carte graphique?
Merci de répondre trés vite !

j’ai une Maxinpower 580 Watts et mon écran c’est un LG 710 S (CRT)
Tu crois que 580 Watts c’est pas assez pour une Geforce série 7?

finalement on continue ici Priest parce l’autre sujet à été fermé !

12V=11,90
3,3V=3,26
5V=5,08
sous ASUS PC PROBE 2 ?
Alors c’est convenable?

La pour l’instant je pourrais pas te donner ça étant donner que j’ai remis ma 6600 GT à la place de la 7600GT!
j’essayerais de faire ça ce soir !
et Priest merci encore de ton aide !

J’ai essayé la carte graphique sur une autre machine :
Pentium D 805
Carte mère ASUS P5LD2 (Chipset Intel)
1 GO de samsung DDR2
Ben le résultat c’est que sa tourné bien pendant deux jours ensuite quand je suis allé récupérer ma carte chez mon pote c’est là que elle s’est mise à redéconner.
PS:J’ai remarqué quelque chose de bizarre sous FEAR avec la 7600GT. Quand je mets tous les réglages d’ombres à fond le jeu commence à déconner et quand je pars sur le bureau ça me fait un genre de freeze un peu bizarre mais en tout cas je peux plus rien faire sur le bureau!
Alors donc j’ai essayé quelque chose : j’ai désactiver les ombres et là OH miracle le jeu FEAR n’avait plus aucun bug et de plus quand je quitte FEAR pour aller sous le bureau rien d’anormale!
MA CARTE SERAIT- ELLE possédée? java script:emoticon(’:ouch:’)
smilie

OK je vais essayer et je te tiens au courant
merci de ton aide

Sans vouloir effrayer inutilement, il y a aussi la piste des 7900 défectueuses, qui toucherait aussi mais dans une moindre mesure des 7600 (topic pour ex)…merci de noter le conditionnel et de ne pas me tomber dessus :whistle:
Ce sont les symptômes que tu décris, comme le clignotement de l’écran, les freezes et plantages sous FEAR qui m’y ont fait penser.Ils se retrouvent dans le cas des 7900 http://forum.hardware.fr/hardwarefr/Hardwa…et-728846-1.htm

Chafoin c’est toi qui avait raison apparement c’était le régulateur de tension qui était défectueux. Donc je l’ai ramener et il me l’ont échangé contre une neuve de marque MSI. Bon maintenant j’ai une 8800GTX GAINWARD et je dois dire que j’ai pas de prob avec pour le moment !!!
Merci pour vos conseils les gars !