Forum Clubic

Freeze avec Seven

Bonjour tout le monde,

voilà je suis passé récemment de vista à seven (réinstall complète, pas un upgrade). Depuis que vista est installé j’ai des freeze aléatoires de quelques secondes (trop) régulièrement, et c’est assez énervant.
Voici ma config :

Oridnateur : Toshiba U500-11C
Carte vidéo : ATI MOBILITY RAEDON HD 4530
Processeur intel core 2 duo P7350
J’utilise une version de seven disponible pour les étudiant par le MSDNAA.

J’ai l’impression que les freeze n’apparaisse pas quand je suis en plein écran (vidéo,jeu, etc).
Lorsque je passe sur Ubuntu (installé en multiboot), je n’ai aucun problème de freeze aussi.
Et j’ai mis tous mes driver à jour.

Si quelqu’un à une piste, ça serait vraiment sympas!

Bonne journée,

salut
je pense que tu veux dire que depuis que tu as seven d’installé?
ton ordi a quel âge, plus de 18 mois? car leur mémoires vives ne sont pas très bonnes…comme dans tous pc achetés dans le commerce.
la différence entre ubuntu et seven, est que ce dernier est plus gourmand en ressource et mémoire vive que ubuntu.
il se peut que soit ta carte graph commence a lâché, soit peut être la mémoire vive qui flanche. (perso, je pencherai pour cette dernière.)

pour tester la mémoire vive, tu as un programme qui s’appelle memtest, qui se trouve sur un cd nommé "ultimate boot cd)tu dois graver le fichier sur un cd, puis lancer le cd et tester.
www.clubic.com…

pour la carte graphique, tu as le prog 3Dmark
www.clubic.com…

il teste la performance de ta carte mais si celle ci doit lâcher, tu le verras de suite, un petit conseil, fait le tourner en boucle pendant au moins trente minutes car il va vraiment la faire travailler.
Edité le 16/12/2009 à 17:54

J’ai acheté mon ordi y’a tout juste 3 mois, ça m’étonnerai que ça vienne de la. Je ferrais les tests quand même au cas ou

Salut,

j’ai installé W7 sur mon PC de 5 ans, Pentium 4, 3 Go de simple DDR,
petite carte graphique NVIDIA 8400GS

et tout fonctionne au poil. :paf:

Tout ce que je te conseille, c’est d’aller sur le site Toshiba pour vérifier s’il y a une mise à jour pour ton bios.

Et, à propos de tes pilotes, sont-ils tous pour W7, ou pour VISTA ?

quoi que l’on en dise ici ou là, il faut parfois utiliser le mode de compatibilité VISTA pour les installer.

Tout ce qui est fait pour VISTA ne fonctionne pas automatiquement sous W7,
malgré l’affirmation que ça fonctionne toujours, trop souvent promulguée sur ce forum
par des gens qui n’ont évidemment aucun problème.:whistle:

à ta place, j’aurai attendu 1mois, tu aurais eu seven installé. ,
3 mois, cela me parait bizarre.et ton pc est compatible,c’est sûr.
tiens moi au courant après tes tests.

“Murmel”]je je te conseille, c’est d’aller sur le site Toshiba pour vérifier s’il y a une mise à jour pour ton bios.
rien à voir avec le bios, il est indépendant du système d’exploitation, et dans la mesure où son pc date de 3mois, pas de pb

“Murmel”]Et, à propos de tes pilotes, sont-ils tous pour W7, ou pour VISTA ?
c’est une piste à suivre, vérifie si dans ton gestionnaire de périphériques, tout est OK (pas de point d’interrogation ou d’exclamation )
mais généralement, seven te le signalerait à chaque démarrage…:slight_smile:

“Murmel”]quoi que l’on en dise ici ou là, il faut parfois utiliser le mode de compatibilité VISTA pour les installer.
si c’est le cas pour son pc de 3 mois, alors c’est une vrai arnaque…

“Murmel”]tout ce qui est fait pour VISTA ne fonctionne pas automatiquement sous W7,
malgré l’affirmation que ça fonctionne toujours, trop souvent promulguée sur ce forum
par des gens qui n’ont évidemment aucun problème.:whistle:

si si c’est mon cas, mon scanner de 1998 espon 610 n’a pas de driver pour seven, mais avec le mode de compatibilité, impeccable
Edité le 17/12/2009 à 10:54

son bios date d’avant W7 RTM.

Sinon, crois-tu que le bios installé sur un ordi soit à la date de la vente de l’ordi??? En général, il y a au moins 3 à 6 mois d’écart.
Il suffit d’ailleurs d’aller vérifier, c’est écrit dans le setup et/ou dans le POST.

il faut voir chez Toshiba s’ils ont fait une nouvelle version, ça ne coûte rien, et c’est obligatoire,
surtout quand tu mets un nouveau système Microsoft.

Il n’y a jamais de problèmes, ou alors très rares, avec Linux.

Acheté il y a 3 mois, pas fabriqué… :non:

Perso, j’ai observé des écarts de plusieurs mois entre la plus ancienne date de modificaction des fichiers systèmes du Windows préinstallé et la date de première mise en route de la machine après achat…

Donc, pas reconnu automatiquement, où tu n’aurais absolument rien eu à faire…

Soyons clair : la compatibilité quasi-parfaite de Windows 7 envers tout ce qui marche avec Vista relève forcément du théorique : MS a conçu son OS pour qu’il soit ainsi, mais il y aura toujours les petites exceptions qui font qu’on n’aura jamais de taix de compatibilité de 100%. Ceci dit, les cas d’incompatibilité Vista/7 restent assez rares et limités à des logiciels bien spécifiques (applis métier, etc.) ou des matériels relativement anciens (avant 2006), donc pas de quoi remettre en cause le postulat de départ…

le bios n’a rien à voir avec le système d’exploitation ! ! ! ce sont les drivers qu’il faut voir,
un bios c’est le système vital de l’ordi pour fonctionner !
tu as besoin de faire une mise à jour du bios si tu changes de proce (fréquence plus élevée) ou de mémoire vive (fréquence), ici c’est obligé,
et la mise à jour n’est pas du tout obligatoire pour l’installation d’un système d’exploitation, où as tu vu cela?
n’importe qui sait cela, du moins pas à première vue…:frowning:

BIOS

Definition(source internet), si tu trouves une autre def avec “systeme d’exploitation”, j’en serai ravi.

Le BIOS est un composant essentiel de votre ordinateur, il s’agit d’un petit logiciel dont une partie est dans une mémoire morte (Rom : que vous ne pouvez donc pas modifier), et une autre partie est dans un EEPROM (Rom que l’on peut modifier par impulsions électriques, d’où le terme flasher lorsque vous la modifiez).
Lorsque votre ordinateur est mis sous tension le BIOS va effectuer les opérations suivantes :

  • Faire le test du CPU
  • Vérifier le BIOS
  • Vérifier la configuration du CMOS
  • Initialiser le timer (l’horloge interne)
  • Initialiser le contrôleur DMA
  • Vérifier la mémoire vive et la mémoire cache
  • Installer toutes les fonctions du BIOS
  • Vérifier toutes les configurations (clavier, disquettes, disques durs …)

darksnakes a l’air de s’en taper…de nos troll
il ne donne aucun signe de vie.

Donc, tu m’expliqueras pourquoi le SP3 d’XP, à sa sortie, provoquait très souvent des BSOD
avant que les gens ne mettent à jour leurs BIOS avec une nouvelle version “adaptée spécialement, je suppose”.

peut-être bien que XP SP3 avait besoin de quelque chose en plus ou de différent ?
puisque les problèmes de BSOD ont alors disparu.

Je l’ai suffisamment vu sur d’autres forum pour savoir de quoi je parle.

A ce sujet, j’applique les pratiques que j’ai vues fonctionner,
et j’essaie d’en faire profiter les autres, si ça peut aider.

mes 3 Go de RAM DDR ne passent aucuns tests classiques, ils foirent tous.

Cela n’empêche pas mon PC d’avoir très bien fonctionné pendant 5 ans et 1/2 sous XP (SP1, 2 et 3)
et depuis 4 mois sous W7 RC puis RTM.

Aucune théorie n’explique la pratique. ça serait trop simple.

je m’en fous un peu, du théorique (surtout recopié de google), ou des leçons d’info.

La logique, le bon sens sont aussi de bons guides.
Edité le 18/12/2009 à 17:38

il a dû trouver la solution…:wink:

pour ma part, travaillant et faisant la maintenance info, dans une boite où il y plus de 600 ordi, nous n’avons jamais eu ce problème avec le sp3 mon collègue et moi,
Avec vista oui, cela venait dans 95%des cas de la mémoire vives, au 2nd redémarrage, tous se remettaient en ordre…
pour le passage de seven, pas de pb.(les pc sont de marques différents…)

et quand tu dis que “tu t’en fou un peu du théorique ou des leçons d’info”, ben si c’était le cas, tu ne l’aurais pas écrit…