Forum Clubic

Freeze avec 5870 Vapor-x

Hello tout le monde

Ca fait 2 semaines que je suis l’heureux possesseur d’un tout nouveau PC. Voici la config

  • Carte mère Gigabyte : GA-790XTA-UD4
  • Processeur AMD Phenom II X4 955
  • GSkill Ripjaw PC12800 2x2go
  • Sapphire ATI Radeon HD 5870 Vapor-X
  • Alim Corsair 450W

Mon problème concerne tous les jeux mais aléatoirement.

J’utilise la version 10.7 des CCC (j’ai aussi testé les 10.4 et 10.6)

Mes jeux freezent et j’ai souvent le message fatidique : “le pilote a été perdu mais a été récupéré par Windows blablabla…”
Voici un extrait du rapport d’erreur de Windows :

Par exemple sur Crysis (même en directx 9), le jeu se freeze au bout de 2 minutes et ensuite retour sur Windows.

D’autres jeux comme Oblivion ou Dirt 2 freeze au bout d’une demie-heure. Le freeze dur 10 secondes, ensuite écran noir, ensuite rétroéclairage de l’écran marron ou gris (mais sans artefacts, sans bandes …) et ensuite retour sur le jeu comme si de rien n’était.

D’autres jeux comme GTA 4 ou Mass Effect 2, le problème survient mais après 1h à 1h30 de jeu.

Donc voilà c’est vraiment aléatoire et je sais pas d’où ça vient.
J’ai fais pas mal de recherches et j’ai découvert un problème d’écran gris (mais accompagné d’artefacts et de bandes) qui survenait surtout à la fin de l’année dernière jusqu’en février dernier mais apparemment, le problème à été réglé avec les derniers drivers (que j’ai également). Donc je suppose que ça vient d’ailleurs pour moi.

Concernant les températures :
Le processeur ne dépasse pas les 46° en charge (ventirad Noctua).
La carte graphique est monté maximum à 65°

J’ai fait un test du GPU sur OCCT : voilà les résultats
Vcore
Volt3
Volt5
Volt12

J’ai lu que des gens ont augmenté la tensions du NB et que cela avait réglé le problème… qu’en pensez-vous ? Je pense que le problème peut également venir de la RAM.

J’essaye d’épuiser toutes les solutions avant un possible retour SAV.

Auriez-vous une quelconque idée pour résoudre ce problème ?

Merci d’avance :slight_smile:

Salut,

Le Vcore est bizarre, mais est-ce que OCCT lit correctement la tension ? Fait un Super 1m en laissant ouvert CPU-Z pour voir les variation de tension et fréquence processeur pour voir.

Salut. Désolé pour le retard mais j’ai pris quelques jours de vacances ^^

Alors j’ai testé avec Super pi 1m et CPU-Z. Le Vcore est stable à 1,392V. La fréquence CPU elle, est stable aussi à 3200mhz.

Décidément j’ai pas de chances ^^ J’ai tenter d’augmenter la fréquences de la RAM à sa juste valeur : 1600 mhz mais ça n’a rien changer.

J’ai vu sur ce même forum que quelqu’un avait régler le problème en augmentant le voltage du NB mais j’ai pas trop envie de faire de bêtises ^^
Edité le 09/08/2010 à 21:32

Non rien n’est overclocké. L’alim est une Corsair VX 450W qui est quand même une bonne alim vu la marque et on m’a par ailleurs assuré (sur différents forums) qu’elle était suffisante.

Mais justement je fais face à un dilemme car des personnes me dise que c’est suffisant et d’autres me disent non donc j’aimerais être sûr et certain que c’est bien l’alim avant de la changer ^^

Une corsair CX 400 suffirait alors un vx 450 no problème. Si une config consomme 411 wat ça veut dire que l’alim doit délivré 328w! Et une alim de qualité tient la charge, pas besoin de se limiter à 70%
Edité le 09/08/2010 à 23:18

Je conseil rien il a déjà l’alim. Si une corsair vx 450 ne tient pas c’est qu’elle est défectueuse surtout que ces deux alim sont surdimentionnées au niveau des composants, elles peuvent respectivement tenir la charge à 450 et 500w.
Edité le 09/08/2010 à 23:24

Explique où j’ai faux alors! Les test que j’ai lu disent tous qu’une VX450 pourrait être marqué 500w et si une config qui consomme 411 demande moins de 330 à l’alim si elle 80+ standard. Je maintient que 330 w (et encore la config de teste est plus grosse que celle présente) pour une alim vx 450w ça passe (c’est vrai que pour une cx 400 ça serait beaucoup) sauf si elle est défectueuse. www.comptoir-hardware.com…
Edité le 10/08/2010 à 00:02

Consommation électrique = conso sur le secteur, puissance à délivrer = énergie nécessaire aux composants. Si tu as une tour qui consomme 411 w sur le secteur et que ton alim a un rendement de 82% ça veut dire que celle-ci délivre 337w à tes composants. Une VX 450w doit donc tenir la charge sans problème (à part le bruit éventuel) puisque les w exprimé ne sont pas ceux consommé sur le secteur mais ceux délivré, maintenant son alim est peut-être défectueuse.
Edité le 10/08/2010 à 00:32

Ce sera plus clair ainsi :wink:

Non, il a entièrement raison, c’est juste qu’il aurait du être plus précis.

Toi tu te plante en revanche, une alim’ de 500W est parfaitement capable de délivrer 500W, mais pour ce faire elle consommera 625W a la prise en admettant un rendement a 80% tout rond.

Il était tard, la fatigue étant là pas facile d’expliquer d’où mon lien qui explique bien les erreurs courantes commissent ici par jeje concernant les alimentations.

Sinon quand on voie que SAPPHIRE eux même conseille des alimentations de 600 Watt ou plus : alimentation recommandée
lien Vapor-x pour sa carte graphique .
Edité le 10/08/2010 à 08:20

Arnaud va sur ce site et met ta config sa te donnera ta consommation pour ton pc en charge Conso

Et bah, au moins mon sujet aura prêté à débat ^^ même si j’aurais pas compris grand chose, je vous remercie grandement pour votre aide.

Oui en effet, après un rapide test, il m’affiche une conso de 446w, car il est vrai que j’ai quand même un gros ventirad noctua et 4 ventilos. (et une carte pci wifi ^^ )

Bon bref, je vais donc la changer.

Tant qu’a faire je pense faire du crossfire vers noël. Est-ce vous pouvez me conseiller une alim pouvant supporter le crossfire ?
merci :slight_smile:
Edité le 10/08/2010 à 11:28

Pourquoi 337w serait limite pour une bonne alim de 450? Maintenant comme un Xfire est envisagé il faut changer d’alim ça c’est certains. Les 446 W ça doit être à la prise donc il faut enlever 20% pour connaitre la puissance que l’alim doit donner.
Edité le 10/08/2010 à 13:45

Bon bah Sapphire recommande du 900 Watts en Cross Fire a toi de voire .

Sur le site de sapphire

1 carte : 600 Watt ou plus : alimentation recommandée.
en Cross : 900 Watt alimentation recommandée pour la technologie ATI CrossFireX™ en Dual Mode.

Une 500W de marque suffit largement :riva:

Mais on s’en moque de la conso à la prise, ce qui compte c’est la puissance délivré aux composants. 337w pour une alim qui max délivre 450w, je vois pas le problème. Ce que tu dis pour les 60-70% c’est surtout valable pour les alim moyennes, pas pour les alim dont les composant sont plus costauds que nécessaire. Saphire se basse sur des mauvaise alim c’est possible autrement parce que une 5870 ne consomme pas 300w.
Edité le 10/08/2010 à 13:50

Je vois pas pourquoi vous parler de crossfire, parce que l’auteur du topic a qu’une seule carte…