Forum Clubic

Freeze, Artefacts sur JV : choix d'une CG

Bonjour,

J’ai depuis samedi, des artefacts et des freezes sur par exemple FEAR Combat ou BF2. Ces artefacts sont de nombreux points/pixels de couleur cyan ou violet avec des défauts de géométries.

J’ai une Point Of View 6800GT et un Athlon 3500+. Il y a 2 ans je l’avais OC aux fréquences de l’Ultra et j’ai eu ce problème. J’ai donc OC la CG il y a maintenant plus de 1 an aux fréquences suivantes : 375 Mhz (Au lieu de 350) et 1,05 Ghz (au lieu de 1Ghz). Je me suis dis que c’était du à une chauffe car avant le plantage on entendait bien le ventilo de la CG qui tournait plus vite. (PS : j’ai OC pour cause d’une meilleur fluidité dans FEAR par exemple.)

Croyant que c’était donc du à la chauffe, j’ai donc enlevé l’OC mais ça me reproduit les mêmes plantages dans les jeux (pas d’écran bleu ; et des fois j’arrive à retourner sur Windows mais ça rame et l’écran clignote. Donc reboot).

Mon processeur est à 35° - 36°C en moyenne quand je joue à FEAR par exemple, et la CG juste avant plantage j’ai vu qu’elle était à 78°C - (80° 85° quand elle a été OC).

Ca m’embête bien car d’autres personnes ont eu ce problème notamment sur ce forum et on était amené à change de CG :confused: Hors j’ai pas les moyens et je n’ai pas très envie… Ma 6800GT date de Novembre 2004.

Est-ce du à la CG ou à autre chose. Sachant que j’ai nettoyé le boitier et faut que je nettoie le ventilo de la CG, est-ce une surchauffe ?

Merci :slight_smile:

EDIT :
Config (au cas où :stuck_out_tongue: ) :
Asus A8V Deluxe AGP8X
Point Of View 6800GT 256Mo
AMD 3500+
2 Go de RAM Corsair PC3200
Prise VGA 15-pin…
Edité le 05/09/2007 à 13:53

Meme au démarrage j’ai ce problème.

Personne ?

Est-ce un problème de chauffe ou les 6800 ont un défaut ? (Vu que 3 personnes ont eu ce soucis et on changé de CG…

Au démarrage de Windows ça m’arrive après un plantage et un redémarrage… Et des fois au lancement de FEAR…

Sa semble un probleme de mémoire sur la cg… Tu peux passé des 3dmark 2005?

Merci pour ta réponse. Avant ça marcher mais je vais essayer à nouveau. (peut être avec le 06 plutôt)

Je peux passé un test 3d mark 06 (j’ai que celui là) sans problème et j’ai d’ailleurs un score pour la CG plus élevé qu’avant :nexath

J’ai aussi joué assez longtemps à Trackmania qui demande peut de ressource et je n’ai pas eu le problème.

De quoi ça peut venir d’après vous ?

Merci !! :jap:

Les pilotes :neutre: , nettoie quand meme le ventilo de ta cg au cas ou sa chaufferais plus sous certain jeux :wink:

Pilotes ont été mis à jour et quand j’aurais le temps je nettoie mieux le ventilo de la CG…

Et sinon au cas, ça se trouve plus les X1950XT 256 Mo AGP8x ? Car j’ai cherché un peu partout au cas où c’est la CG qui a un problème.

Une X1950 Pro c’est mieux qu’une GT ? Et la XT est encore mieux c’est ça ? (en ATI j’y connais rien :stuck_out_tongue: )

ATi x1950XT AGP, sa va etre dur :/, la x1950pro est vraiment top…

Sinon, tu les a mis à jour, mais tu s passé driver cleaner avant? et quel piltoe as-tu mis?

J’ai mis les derniers sortis il y a quelques temps, il ne sorte plus trop de driver pour la 6800GT.(les 91.47)

Oui, Je les ai supprimé avant de mettre les nouveaux (qui sont peut-être ancien, il y a les 162.18 :whistle: )

Mais il y a bien 3 mois de cela, je vois pas pourquoi ça le ferait maintenant :confused:

Gamme x1950 : GT>Pro (puce RV570) et XT>XTX (puce R580+)

News de Février 2007 :

www.clubic.com…

Faut voir si elle est encore dispo quelque part :neutre:

Oui à 269 € je crois. Plus qu’à voir si c’est vraiment la 6800GT qui fait du tort. (Donc quand j’ai le temps de démonter tout ça je nettoie mieux. (je croise les doigts :ange: )

Bon voilà après nettoyage du GPU, rien à faire… Ca plante autant. :frowning:

Mais maintenant c’est au démarrage du PC (On voit la marque de la CM…) que des pixels alignés apparaissent jusqu’au démarrage de Windows où c’est pareil mais où il apparait un écran noir puis rien.

Le problème c’est que je ne peux pas vraiment tester si c’est ma CG (payé 459€ :sweet::sweet: ) ou autre chose… J’arrive quand même à allé dans le mode sans échec et là il y a pas de soucis même si j’ai les problèmes de pixels avant mais pas après…

Au bout de 3 ans, y-a-t-il toujours une garantie sur une Point of View 6800GT ? (sur le site il y a pas grand chose à ce sujet.)

Si c’est ma CG, ce que je soupçonne à max, vous me proposez quoi comme carte graphique équivalente ou avec de meilleur performance MAIS avec une BONNE fiabilité.
Je ne veux (peux :frowning: ) changer rien d’autre

Je précise :

  • CM Asus A8V Deluxe AGP8x
  • Alim 350W
  • AMD64 3500+
  • 2 Go de RAM Corsair PC3200
  • Budget au maximum 250€

Mais avant dite moi si ce sont les symptomes d’une CG en fin de vie… (Si possible sinon faut je dégote une autre CG…) Ce n’est pas les drivers car avant le démarrage de WIndows donc au niveau du bios tout ça, ça merde déjà. Et en mode “Sans Echec” ça fonctionne…

C’est la maladie des 6800 gt, j’en est fait aussi l’experience, mais avnt tout assure toi que tes barrettes de ram non rien= memetest, sinon tu est bon pour la remplacer
Edité le 03/09/2007 à 13:12

Ok je ferais le test.

(Faut graver memetest sur un CD, c’est ça ? Ca fait longtemps que je ne l’es pas fait :wink: )

Puisqu’il y a aussi quelqu’un d’autre qui a eu ce problème (Blake_Ch) vous proposez quoi comme CG ? (Voir mon précedent message svp)

Merci. :expressionless:

Up Svp :slight_smile:

A l’heure actuelle enfin eprsonnlement je trouverais ca dommage d’investir dans un cg agp

une x1950 pro en agp ou alors la x1950 gt agp pour 165 et 130 euros pour la gt

Ok c’est aussi ce que l’on m’a dit, je vais alors me tourner vers la pro… Et la X1950XT c’est bien mieux ?

Quel l’équivalent de la pro chez Nvidia ? une 7800GT ?


Ca serait plutôt une [Sapphire X1950 Pro 512 Mo [/url] ou [url=http://www.ldlc.com/fiche/PB00053782.html]MSi X1950 Pro 256 Mo](http://www.ldlc.com/fiche/PB00047854.html) (les fréquences sont différentes en plus)

(C’est le même prix 169 € ?)
Vous me conseillez quoi ?
Edité le 03/09/2007 à 20:16

la x1950 pro coresspondrait plus a une 7900 gt oc, vu qu’il n’y a pas de differnec de prix autant prendre la verion 512 mo, la ferequence gpu suffit d’un coup d’oc et le tour est jouer
Edité le 03/09/2007 à 20:24

Bon eh bien je vais me tourner la dedans. De toute façon je n’aurais pas changer avant fin 2008… Et je suis un peu obligé…
Il y a beaucoup de différence entre une Pro et une XT ?