Forum Clubic

Freeze + Artefacts Graphiques & Bugs de Textures => 250GTS

Salut à tous :slight_smile:

Je suis à bout… j’ai résolu ce foutu problème du pilote qui crash en changeant d’OS et voilà un nouveau problème qui apparaît, très semblable :frowning:

Quand je joue à des jeux assez gourmands/récents (Assassin’s Creed/Crysis/Borderlands/Bioshock/COD/Fallout3…), au bout de quelques minutes (variantes selon les jeux et les aléas: je peux, par exemple, jouer pendant 1h à Fallout3 avant que ça crash… desfois, je lance le jeu, je charge la partie et 5mn après ça crash…), j’ai un freeze puis des gros problèmes graphiques de ce style qui apparaissent:
(là c’est sur Fallout3)

.Je pense que c’est la CG qui surchauffe mais j’en suis vraiment incertain.
(J’ai testé sur: Fallout3, Crysis, Borderlands, L4D et ils buggent tous de la même manière… [sauf L4D qui, lui, freeze + crash sans message d’erreur] ).

Ma config:
Processeur: Intel Core Duo 2,00 go de Ram
Carte Graphique: Geforce 250GTS Point Of View
Alimentation: Corsair 400W
OS: WinXP SP3
J’ai le dernier driver pour XP SP3 de NVIDIA.
Je viens de mettre de la pâte thermique de ma CG parce qu’il n’y en avait plus.
J’ai aussi essayé de monter à fond les ventilos grace à RivaTuner mais rien n’y fait…
J’ai commandé ma carte graphique sur Materiel.net.

Eclairez moi, s’il vous plaît, j’en peux plus, là… Deux semaines que je suis dessus :frowning: :grrr:

Merci d’avance! :slight_smile:
Edité le 14/11/2009 à 21:47

je viens de mettre de la pâte thermique de ma CG parce qu’il n’y en avait plus.
—>bon be tu as fait saute la garantie de ta carte graphique… commande en 1 autre… Verifie les temperatures cpu Cg Cm…

Comment ils le sauront ? Et puis j’aurais pu faire cramer ma config’ si j’en avais pas remis!
Mes températures GPU CG sont entre 40 et 50°…

Ah non mais j’ai rien changé concrètement…

C’est juste que quand je l’ai reçu, le pote qui était venu chez moi pour l’installer l’a ouvert pour voir comment c’était (vu qu’il est doué en informatique et qu’il avait jamais vu une 250GTS ouverte) et la pâte thermique était étalée n’importe comment sur le coeur… (merci Materiel.net). J’y est pas fait gaffe. Quand j’ai changé d’OS, je l’ai ré-ouvert pour voir ce qu’il en était de la pâte thermique et là, surprise, y’en avait pu O.o Donc voilà, j’en ai remis… C’est tout. Mais ces salauds vont plus observer comment éviter de me réparer/échanger la carte que de trouver comment résoudre mon problème … donc oui, Thierry150 à raison, je crois :frowning:

Pour répondre à ta question, ma tour à un ventilateur à l’arrière, un ventilo en haut (celui de mon alim), un ventilateur à gauche (celui de ma carte mère) et un ventilateur en bas (celui de ma carte graphique). Celui qui est en bas est orienté vers le bas, aussi, donc ça compte pas trop. Ya une autre carte pci juste en dessous de ma CG, j’espère que ça bloque pas la ventilation.

Bon voilà, je m’y connait pas tellement-tellement donc j’espère que ce que je viens de te dire t’as semblé utile :stuck_out_tongue:

Dans quelques minutes je te poste mes températures.


Pu*ain mais ils savent rien faire bien chez matos.net ou quoi!!

Mon alimentation [Corsair 400W] et ma CG [Geforce 250GTS] sont neuves de 2 semaines et je me rappelle pas les avoir esquintés en les faisant tombés, en abimant un composant ou quoi!

www.noelshack.com…
Voilà mes températures en “idle”

Je vais faire le test OCCT.
Edité le 14/11/2009 à 23:19

Les gens faut arreter de dire n’importe quoi materiel.net c’est des revendeurs pas des producteurs alors merci de modérer vos propos ils y sont pour rien dans la fabrication du materiel hein ///

Tu me rassures. :slight_smile:
Excuse moi, sur le coup de l’énervement j’ai dis matos.net… bon… :yeux1:
et non, je l’ai pas fait montée.
Enfin j’aurais appris un truc, pour la provenance d’une défectuosité sur un composant :stuck_out_tongue:

Pour le test “OCCT”, je fais lequel? Y’en a plusieurs… (CPU:OCCT ; CPU:LINPACK ; GPU:OCCT ; GPU:MEMTEST et POWERSUPPLY)
Je pense que c’est PowerSupply mais j’attend ton feu vert parce qu’il prévient d’un danger éventuelle etc…

Tu veut aussi mes températures de HWMonitor en jeu ou c’est bon?

PS:

Autant pour moi, c’était sous le coup de l’énervement et de la fatigue… :ennuye:
Edité le 14/11/2009 à 23:28

Merci beaucoup Boet, tu me redonnes espoir et surtout m’oriente vers des réponses différentes que celles que j’avais eu auparavant :slight_smile:
C’est gentil de me consacrer du temps, aussi.

Bon c’est parti pour 20mn de test OCCT normal.

Mais je pige pas pourquoi ça serait l’alim, avant mon problème était dû aux drivers et à l’OS et l’alimentation n’avait rien à voir là dedans, je verrais pas pourquoi là elle jouerait un role :confused:

M’enfin je te fait confiance :wink:

A dans 20mn! ^ ^)

Qu’appelles-tu Blackscreen?

Oui, L4D freeze et revient sur le bureau sans messages d’erreurs… mais c’est une… “mauvaise” version, oublie cet exemple.
Le concret, c’est ce qui se passe dans Fallout3, Crysis et Borderlands.

J’ai pas tenté de réinstaller les pilotes, non. Nouvelle chose à faire, donc, mais ça m’étonnerait que ça soit ça… :confused:
Je le ferais demain.

Bon, le test est fini et j’ai obtenu trois graphiques que je t’ai collé dans une seule image:
www.noelshack.com…

Je ne vois aucune notation en volt affichée… :peur:

Merci de ta réponse, Boet :slight_smile:

Donc concrètement, tu me conseilles de faire quoi?

Il me reste, comme solutions possibles:

-de MàJ le pilote de ma Carte Mère (de “supermarché” xD)
-j’attend la mail du type du SàV de Materiel.net avec qui je correspond (mais qui répond seulement les jours de semaines… :frowning: ) et je vois ce qu’il me dit de faire
-refaire un test OCCT qui m’affiche une notation en volt, cette fois-ci … :icon_biggrin:
-(solution ultime) j’envoie la CG en SàV en argumentant à mort, en faisait un rapport énorme de tout ce que j’ai eu depuis le début etc…

Malgrès tes parôles, Boet, je reste réticent par rapport au fait qu’il me la changeront comme ça :confused:
Imagine que je tombe sur un con et qu’il n’accepte pas de me la réparer / de l’échanger parce qu’il y a soit disant des traces de modifications, d’overcloaking ou je ne sais quoi? Toi, pour ta carte, ça a peut-être été un hasard… :frowning:
Dans le réglement de Materiel.net ils le disent bien:

“Cette garantie ne couvre pas les dommages résultant d’accidents, de mauvaise utilisation, de changement des caractéristiques techniques initiales par l’utilisateur, de négligence ou de modification notable de l’aspect ou du fonctionnement du matériel retourné. Tout matériel présentant des traces de choc, d’opération d’overclocking ou de surchauffe même légères perdra tout droit à la garantie. Ces opérations engagent la seule responsabilité de l’utilisateur et peuvent engendrer des risques pour la sécurité des biens et des personnes. Dans le cas d’un retour possible au constructeur pour devis de réparation du matériel hors garanti, des frais administratifs et de port pourront être facturés pour le renvoi du matériel en cas de refus du devis sollicité.”
( www.materiel.net… )

:frowning:
Edité le 15/11/2009 à 00:17

Alors:

-Le mail, je l’aurais surement demain.
-J’ai cherché dans les options et dans les différents OCCT; rien à faire, j’arrive pas à trouver la notation “Volt”… :frowning:
-Je suis très bon pour tout ce qui est argumentation, j’ai une assez grande faculté à rédiger donc pas de problèmes pour :slight_smile:
(si là j’écris mal c’est parce que je suis fatigué et que l’essentiel c’est que tu me comprennes et que je n’écrive pas “kom ssa”, que ça soit visible.)

Je te remercie vraiment beaucoup de m’avoir accordé autant de temps :slight_smile:

Je vais te tenir au courant durant ces prochains jours, pour les trois points que tu vient d’afficher.
Comme je t’ai déjà dit, je recevrais le mail Lundi, sans doutes.

Et encore merci, ça fait vraiment plaisir d’avoir quelqu’un qui cherche et qui propose sans abandonner tout espoir et finalement dire “Achète toi une nouvelle carte graphique” ou “T’es foutu, t’auras jamais la garantie et tu devras en racheter une!” ou encore “Moi j’ai pas de problèmes, tout va bien, t’as pas eu de chances… ciao!”.

Bonne Nuit si tu ne réponds plus :slight_smile: :wink:

PS:
J’ai ça dans mes options d’OCCT, si ça peut t’aider…:

Au pire, Boet, si ça ne te dérange pas… on pourrait correspondre par MSN?
Je vais pas te harceler 24h/24h, heinh :icon_biggrin:
…c’est juste pour qu’on rende ça plus symple et que t’oublie pas ce topic :slight_smile:
Si tu veut pas, on s’en réduit au mp, ça me va.

Quoi qu’il arrive, je te mp mon adresse msn :slight_smile:

j’vais refaire le test d’OCCt avec les infos que tu m’as donné.

Voilà les rapports de mon OCCT Gpu… Je crois que j’ai battu le record du monde pour les erreurs :ouch:

Bon… j’vais me coucher maintenant, à demain!

Change de CG ou SAV, j’avais le même sur ma 9800GTX+ (équivaut à une GTS250), j’ en ai racheté une autre c’était résolu0:neutre:

Okay.
Donc SàV!

Merci à tous pour la résolution de mon problème.

PS: see u msn, Boet