Forum Clubic

Freeze après montage !

Bonjour,

J’ai récemment fait l’acquisition d’un nouveau processeur (i5 6600k) et d’une nouvelle mère (Gigabyte z170x ultra gaming) afin de m’amuser encore plus avec ma bécane
Mais voilà, depuis que j’ai monté tout ça, le PC a des freezes très fréquent et apparemment aléatoire… Connexion fluide plus bloqué, “xxxxx a cessé de fonctionner”, que ça soit chrome un jeu ou bien même explorateur windows… J’ai cherché des solutions, sans suite…
Peut être faut il réinstaller Windows après un tel changement ? Je ne pense pas… Le problème a l’air de venir des composants, car certaines foncionnalités du test de perfomances ( avec l’indice 7.9) sont innactivable…

Un grand merci d’avance a ceux qui me répondront :slight_smile:

Bonjour,

Tu as supprimé les anciens pilotes de chipset il y a une chance sur deux pour que ce soit ça

Ah non j’ai pas fait ça !
Pilotes du chipset de la carte mère c’est bien ça ?

Oui, normal qu’il y ait des soucis si les pilotes de l’ancienne carte mère sont encore là ^^

J’ai changé de matos en 2015, passage d’une carte mère avec chipset (et cpu) Amd vers une nouvelle avec chipset (et cpu) Intel : j’ai désinstallé d’abord tous les pilotes Amd, arrêté le pc et monté la nouvelle cm, puis installé ses pilotes et aucun souci :neutre:

C’est ce que j’aurais du faire, j’ai déjà monté plusieurs composants mais c’était ma première carte mère ^^
Donc il faudrait que j’aille dans les programmes et que je désinstalle tout ce que est anterieur aux pilotes téléchargés ou installés recemment ?

Il faut surtout être certain que ça concerne bien l’ancienne carte mère ^^ qu’est-ce que c’était ?

Alors j’avais une MSI Z77 G43, et je suis passé sur une gigabyte z170x :slight_smile:
Donc les drivers je viens de voir ont tous un rapport avec MSI c’est nickel pour ne pas se tromper de plus ils sont tous de la même periode c’est parfait, je vais tester ça

:super:

Je viens de désinstaller tout ça… Toujours pas, pourtant j’ai bien vérifié
Le plus simple ne serait pas de faire une remise à 0 windows, tout en ayant une sauvegarde ? Je me suis penché sur le sujet mais j’ai une version w7 OEM… Pas de chance va falloir que je fasse des choses illégales ?

En théorie en version OEM est liée au matériel vendu, donc le changement de composants rend la licence caduque… Heureusement MS est quand même bien plus souple que ca et tu devrais pouvoir réactiver la licence de manière légale sans le moindre problème :jap:

Par contre c’est dommage de rester sur uun OS en fin de vie comme W7 alors que W10 apporte quand même pas mal d’avantages, dont DX12 si tu es joueur

Je pourrais donc la réactiver ? Je n’ai aucune idée de comment faire… Faudrait appeller MS, expliquer le soucis tout ça ? Woah ça va être long ^^

Quand à w7 bah il ne m’a jamais déçus comparés aux nouveaux OS, et le 10 franchement j’ai très très peu confiance… Pour avoir vu des amis rendre un pc a cause de bugs fréquents, je pense que c’est normal
De plus si je passe quand même w10, ma sauvegarde faire avec w7 sera compatible ?
Merci de toutes ces réponses ça m’aide beaucoup :slight_smile:

J’ai aussi un Windows 7 x64 OEM ^^

Lorsque j’ai changé de carte mère et installé ses pilotes, il m’a été signalé qu’il fallait réactiver Windows (si mes souvenirs sont bons, dans le panneau de configuration -> icône “système”), il a suffi de cliquer sur un bouton :wink:

Voilà.

Si ca ne marche pas il y a l’activation par téléphone, on appelle un serveur vocal avec un code et ca se fait en deux minutes :wink:

Oui mais pour reset windows je vais devoir ensuite le booter sur un ISO non ? Et c’est ça que je cherche en vain

Ha tu n’as pas de dvd ? alors là je ne sais pas comment faire, j’ai toujours eu mes OS sur cd/dvd :neutre:

Pourquoi pas chez MS directement ? www.microsoft.com…

Les clés OEM ne peuvent pas être utilisées pour récupérer un ISO
Et quand au DVD comme 90% des machines aujourd’hui, je n’ai pas de CD…
Suis bloqué !

lecrabeinfo.net…

Merci beaucoup, j’ai vraiment cherché mais je n’ai absolument rien trouvé… :slight_smile: c’est parti pour le reset !