Forum Clubic

Freeze après montage ventilateurs !

Bonjour !

  • J´ai monté deux ventilos Antec car j´en avais pas avant sur ma machine et le disque dur chauffait trop, et parfois le PC freeze. Je les ai mis en vitesse maximale par potentiomètre. Réduire leur vitesse permet-elle moins de geles (alimentation 300W juste ?) ? Car depuis leur installation j´en ai eu quelques uns, avant non… Au premier démarrage avec les ventilos, Windows m´a même demandé de démarrer avec les derniers paramètres ok etc !

  • Quand on met à jour les pilotes de la carte mère, doit-on après réinstaller tous les autres pilotes ? Dois-je mettre à jour les pilotes de la carte mère ?

  • Reinstaller les pilotes (84.21 de Nvidia) de la carte graphique (FX5700) ou les mettre à jour voire en mettre de plus anciens, peut-il améliorer la situation ?

Merci !

up ! :slight_smile:

Justements ces pilotes de la carte mère ne sont pas à jour :-s on doit tout reinstaller niveau pilotes après ?

P4 2.8Ghz
512 Mo Ram
120 Go Maxtor
FX 5700 LE
MSI PT8 Neo

:slight_smile:

Est-ce que tes 2 ventilos ont le potentiometre intégré ?
Si oui il faut les alimenter sur une prise totalement indépendante et non entre le lecteur ou HDD…
Cela viendrait influencer le voltages qui arrive sur le périphérique qui se trouve sur la meme prise.

En fait, j’ai mis un ventilo sur une prise molex (?) qui pendouillait de l’alimentation et l’autre je l’ai branché sur une prise Y (je sais pas trop) relié au disque dur…

Le pentotiomètre est intégré oui (Low/Medium/High ; ca semble aller mieux en baissant en puissance mais à vérifier à long terme)

Mais on peut brancher deux ventilos l’un à la suite de l’autre sur une même prise on dirait ? Ca rentre ! Car j’ai qu’un cable qui descend de l’alimentation avec rien au bout…

cable venant de l’alimentation >> branchement ventilateur 1 >> branchement ventilateur 2 >> /

C’est ce qu’il faut faire, un peu comme un lego ? Ca peut jouer ?

Merci !!

Il faut que tu branche tes ventilos sur une prise qui sur un fil ou rien n’est relié a un périphériques.
Meme si la prise n’a rien de connecter mais qu’elle est sur un cable ou une autres prise est connecté a un périphérique ce n’est pas bon , car le potentiometre influe sur le HDD ou le lecteur qui est connecté a la meme prise.
Edité le 15/07/2007 à 11:39

ca chnge rien, faut juste faire gaffe aux bon contacts c tout, surtout lorsque tu branche le ventil entre la prise de l’alim est un dd par ex

D’accord, donc le plus simple est quand même de mettre le branchement sur une prise non reliée à quelque chose, donc qui pendouille de l’alimentation :slight_smile:

  • Et donc, peut-on mettre deux ventilateurs (Antec 120mm et antec 80mm) branchés l’un à la suite de l’autre sur le même fil ? Car sinon je suis bien embêté car j’ai qu’un fil libre…

  • C’est à dire faire gaffe au bon contact ?

  • Un ensemble de fils qui passe à travers la tour fait perdre beaucoup de potentiel de refroidissement ?

http://img220.imageshack.us/img220/7940/pbventilosnf3.th.png


Si ce n'est pas assez clair dit moi le!
Si tu peut fait nous un dessin comme je t'ai fait avec tes fils et tes périphériques!

Merci d’avance.

Voici le schèma :

http://img440.imageshack.us/img440/8546/boitierim1.th.jpg

ton ventilateur de 80 est-il réguler?
Peut-tu mieux détailler tes fils car les fils qui sortent de ton alim ne sorte surement pas exactement comme ca!
Mais surement comme ca!

http://img516.imageshack.us/img516/9739/boitierim1kh3.th.jpg


et le trait tout en bas ---------------- ----------------------- ------------------------ c'est un fil qui vient du ventilateur de 80?

Oui on peut le réguler, d’ailleurs je l’ai mis faible et ca semble pas geler, faut voir à long terme :slight_smile:

Ah je n’ai pas vu ca dans le boitier… je suis pas chez moi, je retourne bientôt, je regarderai bien mais je ne crois pas :slight_smile: Juste un fil…

Si il est réguler mets le a fond
Il faut que tu me détail exactement les fils.
Et les ventilos de 120 a fond aussi , car ton probleme vient du fait que en réduisant le voltage de tes ventilos tu réduits le voltage du disque dur ou du lecteur cd…
J’attends ton shema pour la suite!

Ok je te ferai un schèma ou une photo pour dans la soirée je pense :slight_smile:

Mais le 120mm est pas raccordé au DD donc lui je le mets un peu comme je veux niveau vitesse ? C’est donc au 80mm racordé au DD qu’il faut que je mette à fond… mon frère va regarder un peu il m’a expliqué qu’en série la tension va diminuer ou je ne sais quoi mais j’ai le bac S et je veux plus entendre parler de ca ^^

A toute :wink:

Pas besoin d’un bac S lol moi j’ai un CAP de cuisine!
L’informatique ont est passionné ou pas c’est tout!
Pour te dire quoi comment il me faut le shema exact ou une photo ou l’ont voit toute les prises en détails.

Là j’ai regardé avec mon frère et on a mis un ventilo sur l’alimentation directement, et un sur la carte mère directement. Pour le moment, ca tourne bien :slight_smile: Je vais voir si j’ai un problème… Je te tiens au courant par ce topic :slight_smile: