Forum Clubic

Freez du PC! :/

Salut a tous!
J’ai acheté d’occasion une PNY 9600 GT OC 512Mo pour remplacer ma MSI NX7900GTO, mais depuis le changement, mon PC freez!
Alors, ca arrive à chaque démarrage, soit à l’écran d’accueil des comptes de XP, ou quand la session s’ouvre et que les logiciels démarrent.
Dans les jeux également.
J’ai aussi testé sous Seven, j’ai installé l’OS, et les derniers pilotes de chez nVidia (pas PNY), j’ai réussi a jouer a Race Driver GRID, alors je pensais que ca venait de XP, et de l’ancien driver de ma 7900 qui avait été mal désinstallé; mais non, quand j’ai rallumé le PC, il a freezé au chargement de Seven, quand le logo apparait, et le pilot graphique n’était pas encore chargé car le ventilateur de la GC tournait a fond.

Pour l’installation, j’ai branché le connecteur de 6 pins, mais c’est un qui vient de mon alim, j’en ai un autre ds la boite d’origine qu’il faut brancher sur 2 prises molex, alors est ce que la CG n’aurait pas assez de courant??
Ma config, c’est une MSI K8N Diamond, avec un AMD 4000+, 4 Go Corsair 400MHz, 2 DD, 2 lecteurs, une carte son, une carte Wifi.
L’alim, une 400W de chez Fortron. (FSP400-60GLN)

Merci pour vos conseils.
Edité le 18/07/2009 à 15:55

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

UP UP

Je ne sais pas trop ce que consomme une 9600GT par rapport à la 7900GTO,mais oui,l’alim est peut-être un poil juste :neutre:

J’ai la même avec une X1950XT / 3800+ / 2 Go de ram/carte son,mais un seul dd,un seul lecteur dvd et pas de Wi-fi :jap:

Ton alim devrait suffir. :wink:

Vue que ta carte graphique est d’occaz, j’aurais tendance à la pointer du doigts. Le mieux serait de la tester dans un autre PC :neutre:

Ouai, mais mon autre PC a une carte qui n’a que de l’AGP…

Par contre, je change ma config la semaine prochaine:
La CM serra une Gigabyte GA-MA790X-DS4,
Avec un X2 5400+,
Et pour commencer, 2Go de ram PC2-8500.