Forum Clubic

Freez contact boitier avec nouvelle ram - demarrage freez,

Salut tout le monde
MSI K8N Neo2 Platinum
Athlon 64 3500+ 0.13nm
Corsair TWINX2048-3200C2 (cas2.5 @2.7v)
je vais vous expliquer en détail mon problème:

-j’avais 2512mo de ddr je passe donc a 2go (kit 21go) de corsair cas2 samedi
j’ai eu beaucoup de mal à demarrer avec les 2 barettes, une marchai bien et l’autre avai du mal (le pc bippai long au demarrage)
apres avoir trifouille ca ca marche, je me dis bon ce st l installation normal
je m’apercois que je ne peux pas metre le cas2.5 dans le bios (ecran noir: cmos :/)
je flash le bios dimanche pour resoudre le probleme (toujours pareil)
je fais un memtest toute la nuit de samedi a dimanche: 10 ou 11 pass: 0 erreurs

-lundi matin, surprise le pc demarre pas :D^^
bip long comme a l instation, un cmos ne fait rien, obliger de retrifouiller ces barettes pr ke ca marche
-mardi: pareil
-aujourd hui: pareil :smiley: j’ai reussi a demarrer en seulement declipsant et reclipsant le slot 2

J’ai remarque aussi que j’ai beaucoup de freez (souris qui se blok ainsi que les led du clavier et tout le reste)

Je voudrais savoir votre avis, ca marchait impec avant, probleme de bios? de mobo? de ram? :s
j’ajoute que j’ai charge une config oto du bios ce soir, qui change le 'bottom of 32 bit" je ne sais pas ce que c’est je n y ai jamais touche, pour l’instant je n ai pa de freez
je suis perdu^^
j’ai pas envi de jouer avec mes barettes tt les jours pr demarrer (j’imagine que ca va les abimer a force)
merci des conseils :slight_smile:

Probleme de masse a exclure, ce qui est inquietant cay que ton flashage n’ai rien changé :confused:
Tu es sur d’avoir bien mis la derniere maj bios ?

version V1.0D derneire version dispo
edit: 2 freez d affile, je suis passse en cas3

je crois avoir cerne le probleme:
des que je touche le boitier ou le deplace un peu le pc se freez, desfoi ca redemarre, desfoi il fo enleverl es 2 barette et les remettre…
d ou ce probleme pourrait venir? m en rappelle pas avoir ce probleme la avan

Ton PC est bien relié à la terre?

ca je peux pas te dire exactement
je sais que j ai monte ma nouvelle alim il y a 4 mois, que ca tourne nickel depuis les baretes
ce soir j arrivais pa a demarrer
donc j ai remi les vieille, il demarre sans probleme, et aucun freez, je pense que la c est le sav :s

Bah si c’est facile, ton PC est-il bien branché sur une prise de terre? L’installation électrique de ta maison/appart est-elle aux normes?

ah^^
ouai sur une prise avec terre, prise anti surtension , …

Je ne sais pas ce que tu entends par "trifouiller tes barrettes" mais elles sont certifiées @ 2-3-3-6 @ 2,75V.
Donc entre dans le bios et passe en réglage manuel à ces timings et 2,75-2,8V pour voir.

par trifouiller j’entend les enlever et les remettre jusk a tant ke ca demarre
la j ai remi les ancienne, j en pouvai plu de devoir faire ca a chaque fois, et en plus de me prendre des freez a chaque fois
sur le site de corsair, sur ma carte mere ils dise qu elle passe en cas2.5 @2.7v, j ai suivi ces consignes je verrais sinond essayer de passer a plus de volt

Ce n’est pas celle-là ?
Quand tu as C2 dans l’appelation, c’est qu’elle est certifiée CAS 2 et non 2,5.

Test 2.8 V :neutre: tu as rien a perdre je pense.

http://tools.corsair.com/testreports/repor…d=3308&m_id=128
j’ai poste sur le forum de corsair, je verrais ce qu ils me disent sinon je la remet @ 2.8