Forum Clubic

Freebox + WAG54G

Salut à tout le monde.
J’ai besoin de vos avis sur la connectivité entre ma freebox et mon routeur linksys WAG54G.
Est-il possible de m’etre en cascade les deux?
Le seul test effectué est que j’ai branché la freebox (sur la ligne telephonique) et du cable RJ45 je suis allé sur mon routeur (qui donne des adresses en DHCP), et de mon routeur je suis sur mes autres postes. Et bien rien je n’ai plus de jus sur mes autres bécanes (réseau entre elles oui mais pour le net peanuts)

Alors si vous avez une solution, je veux bien la connaitre

Merci

oui ta qu’a jeté ton routeur et mettre un bon vieu switch pourri sa suffi a l’aise
car tu le sai peut etre pas mais la freebox fait le mode routeur et gère les adresse DHCP automatiquement
tu as qu’a activé ton mode routeur sur adsl.free.fr ==> compte ==> mode routeur
apres tu branche ta freebox sur le switch tu branche t pc sur le switch tu les met en ip auto la freebox gère les ip elle donnera 192.168.0.x
et voila internet a gogo sur tout ton réseau

C’est pas vraiment une réponse de lui dire qu’il doit jeter son routeur…

Moi j’utilise aussi le mode routeur de la freebox en ethernet et ça fonctionne très bien.
Maintenant je connais quelqu’un qui utilise un routeur Wifi qui est branché à sa freebox et ça fonctionne aussi donc à priori ça devrait aussi pouvoir fonctionner.

Stookr, t’as config me parait normale, tu as branché ta freebox à ton routeur et tes postes sont branchés au routeur qui attribue les adresses en DHCP.
Seulement si t’as pas le net, ça voudrait dire que le routeur ne dirige pas les paquets destinés à un autre réseau que ton réseau local à savoir ceux pour internet.
En fait je me demande si t’as Freebox aurait besoin d’une adresse IP locale.
Si j’en sais plus je te tiens au courant, comme j’ai dit, j’ai encore jamais essayé cette config.

Il serait intéressant de connaitre la table de routage de ton routeur pour voir s’il y a quelquechose qui va pas.

En fait je sais qu’avec le WRT54G ça marche cet solution parce que le linksys ne fait que routeur, tandis que le mien WAG54G fait en plus modem.
C’est peut etre ça le pb.
Je n’ai jamais utilise ma freebox (avant il n’y avait pas la telephonie et la tv gratuite)
maintenant ça serait con de ne pas utilliser le tel.
Bref lorsque je branche le RJ11 sur mon routeur pas de pb mais la freebox n’arrive pas à se signaliser, et quand je branche le RJ11 sur la freebox je n’ai plus le net.

Donc il y a peut etre quelquechose a faire niveau config au niveau de mon routeur mais je ne sais pas quoi :pt1cable:

Configurer un modem-routeur avec Free ! :wink: