Forum Clubic

Freebox et routeur et teamspeakserveur

Salut à tous.

Voilà, j’ai une freebox V3 en mode routeur désactivé.
J’ai un routeur de connecté dessus qui redistribue la connexion vers 3 pcs.
Mes 3 pcs ont des ip fixes.

sur mon pc (1.100) j’ai installé un client teamspeak
sur un autre pc (1.200) j’ai installé le serveur teamspeak

j’ai vite fait configuré le serveurteamspeak sur 1.200
depuis mon pc (1.100) je me suis déjà connecté sur des serveur teamspeak existants sans problèmes.

depuis mon pc j’arrive à me connecter en local sur mon serveurteamspeak (1.200)

lorsque je souhaite me connecter depuis mon pc sur mon serveur teamspeak en saisissant l’adresse publique (trouvée par teamspeakserveur) j’ai un message qui me dit que le serveur ne répond pas, blabla…

Auriez vous une idée de mon problème sachant que sur mon routeur j’ai bien redirigé les connexions sur le port de mon serveur teamspeak vers ma machineteamspeak.

Merci de votre aide.

Pour faire ça je pense qu’il faut que ton routeur gère le loopback (possibilité de se connecter sur l’IP publique depuis une IP du LAN).

Donc si ton routeur ne gère pas ça, c’est mort.

teamspeak etant un serveur, il te faut ouvrir les ports adequats et les rediriger vers ton serveur. autrement lorsque quelqu’un essaye de se connecter a ton serveur, le routeur ne sait pas a quel pc renvoyer la connexion.

ben oui, suis bien d’accord pour la redirection de port, mais rien à faire, les ports utilisés sont bien redirigés…

Une autre idée peut etre ?

Merci à tous.

Ludo.

ben fallait le dire.

tu as essaye avec un de tes potes pour voir si lui peut se connecter?
c’est peut etre un probleme de loopback.

ok, je vais essayer ça.

Merci.