Forum Clubic

Free adsl 2 + et Steam

bonjour,

depuis que j’ai eux ma freebox V4 avec l’adsl 2 + je me suis dit ca va aller mieux nivo steam ( je joue à cs et dod ) , et ba pas du tous.
mon ping na pas changer je suis tjr à 40 30 comme avant ( free 1024 )( marlgré des test en fastpath )
mais le plus gros problem est que j’ai des coupure durant le jeu , comme des lag :??: , mais kan je regarde mon ping il rest tjr a 40 30 et la e capt pas … :whistle:

si kelk1 a le meme problem ou peut m’expliqué comme faire pour plus avoir ces sortent de lag . merci :jap:

ps: j’utilise un antivirus et un pare feu ( steam a tous les acces)

ca dépend aussi énormément de tes configs HL (rate et autres), ca dépend aussi beaucoup des serveurs sur lesquels tu vas

normalement tu devrais en fastpath tourner autour de 15/20 sur des serveurs francais. As tu du loss ou choke ?

et puis ton topic à mon avis c’est plus un problème de jeu que d’internet, faudrait que tu essayes d’autres jeux en lignes pour t’en assurer :wink:

moi sous cs je suis entre 8 et 15 ms sur des serveurs FR (je suis en fastpath et je suis à 2005m du DSLAM)

tes problemes peuvent venir des serveur.
tu n’es pas en usb par hasard :smiley: ?

alors, 1er evite usb, branche en ethernet,
2e
t’es caracteristiques ?
3e
fait dans uen commande dos, un “ping -t www.clubic.com

et ctrlC poru arreter apres quelques minutes, regarde si tu as des paquets perdus :slight_smile:

je teste tous sa et je vous dit

alors je vien de faire le test pour les paquet et j’ai rien perdu ( 2 min environs )
je suis bien en ethernet, mes serveur qont des serveur francais ou améraicain avec des ping corect
je suis a 1600 M du serveur afaiblisement de 20 ou 24 kelk chose comme sa ( et je suis passe de patate a fastpat ,et la je suis en inter bas … la misere )
je joue avec cs source …

bizarre alors :confused: je sais pas

je vais tester avec un autre jeux ( midnight club 2 ) et au pir je relance ton test ping pour voir si j’ai pas perdu la encore )

ps: je vien de refaire le test avec quand je joue sous cs , et carement j’ai msn qui se coupe bref j’ai de tres tres grosse perte on diré . alors sa donne 261 envoyer 256 recus … 5 perte

pas de blem sous mnc 2 … je comrpend plus rien la :??: :??: :??: :??:

voila donc tu viens d’écarter le problème de ta connexion

une solution déjà ca serait de faire le test CS-source sans rien lancé à côté (msn ou autre) pas de firewall, et même pas d’antivirus.

Si c’est pas mieux, soit c’est un problème du moteur, soit il est mal configuré

si tu as steam essaye d’installer CS 1.6, et connecte toi sur un serveur francais. Si le ping est normal, c’est bien CS:S qui est en cause, et alors la je ne sais pas comment le configurer. Si c’est comme cs 1.6 c’est dans un config.cfg dans steamapps