Forum Clubic

Fraps et la 3d

bonjours a tous ,

je vient présenter aujourd’hui un problème que j’ai rencontrer avec le logiciel fraps

fraps:3.4.7

windows:7 64 bit familial

ecran:rafraichissement 60 Hz

voila je voulais filmer une cession de far cry (2004 , crytek) en 3d (veille version , lunette rouge et cyan) , grâce au logiciel nvidia de ma carte graphique , or problème , lors de mon enregistrement , tous ce passe bien , le son est detecter etc … mais lors de la lecture je me retrouve avec 2 vidéo en vrais couleur l’une a coté de l’autre au lieu d’avoir 1 vidéo en 3d

quelqu’un aurait t’il une solution a ce problème (j’ai activer la stéréoscopie dans fraps , du mois je croit que je l’est bien fait )

pour l’orthographe je suis désolée , je suis dyslexique et utilise a outrance google orthographe mais cela ne suffit pas toujours

Bonjour,

Si ton jeu est paramétré en 3D anaglyphe, il ne faut surement pas activer la stéréoscopie dans Fraps. :wink:

j’avais avant tester avec un fraps plus ancien (qui ne supportait pas cette technologie ) le résultat etait identique … mais je réessaierait sans .

merci !

edit:lorsque je désactive l’option , je n’est plus qu’un image , mais toujours en vrais couleur (donc je père la 2d , sur la vidéo c’est comme si je jouait sans 3d )
Edité le 24/02/2012 à 13:59

j’ai fait une autre découverte avec fraps , en filmant minecraft ou la 3d est native (en l’activant dans les option ) et non forcer par nvidia , fraps enregistre correctement , il s’agit donc bien d’un problème entre fraps et le travaille 3d anaglyphe du logiciel nvidia .

edit:si vous connaissez donc un logiciel qui films exactement se qui se passe a l’écran sans se poser de question …
Edité le 24/02/2012 à 14:25