Forum Clubic

FPS très bas avec GTS 450

Salut tout le monde!

Je viens de remplacer mon ancienne 9500GS avec une MSI GTS 450 Cyclone,histoire de booster un peu mon pc,mais voilà que dans certains jeux mon fps est très bas,il y’a certes une amélioration(3DMARK06 avant 5146,maintenant 12166) mais y’a indéniablement un truc qui empêche la 450 de donner son max! Par exemple dans Assassins Creed brotherhood j’ai environ 22/30 fps avec détails au max en 1680*1080,et 1 peu plus 30/35 fps en 1280/720 détails minimum!!:riva: , Dirt 2 c’est 41 fps alors ça dois être dans les 70 fps… D’autres jeux comme Crysis 2 marchent correctement 35/45 fps en très élevés ,Dead Space 2 en max 70/120 + fps …

Alors je me demande qu’est-ce qui bride la carte?proco,ram,carte mère ou alim??ou s’il y’a un moyen à essayer pr améliorer les performances?J’ai fait un clean install pourtant,désinstallation anciens pilotes,un coup avec driver sweeper en mode sans echec…

Bref je comptes sur votre aide précieuse sivouplé :slight_smile:

Core 2 Quad Q9300@ 2.5 (peut pas overclocker)
4 Gb DDR 2
Packard bell stingray avec Pci express 16x
Corsair CX 400w
Boitier Xigmatek asgard 2
DD Samsung 750 Gb
Windows 7 64bits

Merci d’avance :slight_smile:

Ba déja la CM n’est pas top :whistle:

Vérifie les températures.

Oui mais la carte graphique n’est pas une foudre de guerre non plus :icon_biggrin: ça devrait bien aller ensemble non?Ce que je comprends pas c’est que certains jeux marchent très bien,comme dans les tests que j’ai vu sur le net( Crysis 2,BBC2?Dead Space 2…) et d’autres c’est pas vraiment ça comme AC Brotherhood et Dirt 2??avec d chutes de framrates assez consquentes des fois :etonne2:


Les températures c'est ok en Idle la carte est à 32 degrés et en load vers les 55/60 max,le reste c'est entre 40 et 55 c normal je trouve.

normalement, une GTX 450, c’est en dessous d’une HD5770, alors faudrait pas s’attendre a les perf de ouff… Assassins creed, commence par désactiver l’AA.

Dirt 2, non tu ne devrait pas etre dans les 70FPS tout a fond: www.guru3d.com…

En mode dx11, c’est plus dans les 40…
Edité le 12/05/2011 à 15:46


moi, je trouve plutot tes performances bien normal.

Mais je ne m’attends pas à des perf de ouff avec cette carte mais des pef correctes, ça lagg grave des fois ça tombe vers les 18 fps…
c’est déjà désactivé l’AA dans Assassins creed,j’ai fait un test qui confirme que la carte est bridée en mettant les détails au minimum et y’a pas d’amélioration notable dans les fps,pareil pour GTA IV …
mes indices de performance avec win 7 sont les suivant processeur, mémoire vive , Graphique dans les jeux sont à 7,2
le disque dur est à 5.9,ce dernier a t-il un impact dans les performances de la carte? aussi est-ce qu’une mise à jour du bios peut régler le problème?

Ton proco limite pas cette carte voyons, elle n’est pas assez puissante pour limité ton processeur…

mais comme dit, regarde Dirt 2, tu es dans les performances si tu as mis tout a fond… donc moi je vois pas de problème…
Edité le 12/05/2011 à 20:15

GTA 4 : mal optimisé de base

Indice de performance windows : ça sert à rien et c’est à chier :smiley:

Et la carte mère elle peut être un soucis?désolé je pose trop de question je sais mais je suis absolument sûr qu’elle ne montre pas tout son potentiel! :slight_smile: J’en suis très satisfait dans certains jeux où ça va dans la moyenne des benchs,sur d’autres c’est loin ici avec les mêmes détails j’ai une vingtaine de fps en moins www.cowcotland.com…
Sauf si c’est pas fiable leur test là c’est autre chose :stuck_out_tongue:

www.hardwarecanucks.com…

ici testé avec un i7 @ 4ghz, ce qui fait une très grande différence VS ton CPU, mais sa reste dans les 40-50fps…

www.anandtech.com…

ici sa dépend si ta crate est o/c d’origine ou pas

www.tomshardware.com…

ici pas de AA c’est 48-55

dirt 2, tu as mis quoi comme graphique? a fond avec le AA a fond? puis tes jeux tu active le vsync ou pas?

j’ai testé avec en très élevé (ultra)16801050 avec AAx 8 = 41 fps min 28fps
et aussi tout élevé (high) 1680
1050 no AA = 44 fps min 26fps
j’active jamais la vsync
peu importe à quel point je diminue les détails y’a pas un grand changement c’est ce qui m’agace et qui n’est pas normal,heureusement c’est pas le cas dans tous les jeux :slight_smile:
J’ai une version cyclone o/c d’origine,et là je me fait battre avec des modèles de référence (54 fps contre 44 fps) , j’ai changé les fréquences pr ceux d’une carte de référence et y’a pas de différence!
Mais bon si y’a une différence de moins de 10fps comme avec ces bench c’est ok pour moi ,si c’est +de 30 comme le site cowland là c’est un peu anormal :slight_smile:

Le test dont tu parles a été fait avec un i7 860 pas vraiment comparable avec ton Q9300 :neutre:
Edité le 13/05/2011 à 16:27

salut
pour te repondre ameddeb

moi meme ayant eu une Gigabyte GTS 450 Oc avec un core i3 540 @4ghz je fesais 17 500 point a 3dmark 06

a stock je fesais dans les 13 000 point plus je montais plus je fesais des point

donc meme avec ton cpu qui est aussi puissant que le mien et bien tu limite la carte video

donc une Gts 450 est quand meme assez puissante pour sa categorie

d,apres moi elle est au dessus d’une hd 5770 facile

si je serais toi je changerais de board et je poussairais ton quad a 3.6ghz et tu serais presque pu limiter

sogetel20

elle est en dessous d’une HD 5750, seul les modèles qui ont un gros oc arrive à peine à dépasser une HD 5750

sur guru 3d, ils ont testé justement les gros modèles, oc, et sa ne dépasse jamais une HD 5770

Salut,

Sur ta CM tu aurais pas un chip Nforce? Si c’est le cas tu peux essayer (avec parcimonie) Ntune et tenter un OC léger de ton 9300. :slight_smile:

Tu es sûr que ton port PCI-Express n’est pas cablé en 4X ? on sait jamais :smiley: C’est une microATX ? Je sais que certaines (rare) microATX sont cablé en 4X. C’est pour ça.

Ok je vois!c’est étrange moi j’ai choisit cette carte parce que c’est une carte milieu de gamme et pas très puissante j’aurais pas cru qu’un quad core limiterais ses performances!Bon pour changer de carte mère je dois patienter un peu.merci pour les infos :slight_smile:


[quote="mastapoops"] Salut,

Sur ta CM tu aurais pas un chip Nforce? Si c’est le cas tu peux essayer (avec parcimonie) Ntune et tenter un OC léger de ton 9300. :slight_smile:
[/quote]

J’ai en effet un chipset nforce 630i!mais je vois pas le rapport avec l’oc du du 9300 là,excuse moi je suis un peu limité dans ce domaine :slight_smile:

oui c’est une microATX mais tout de même elle possède un pci 16x :slight_smile: