Forum Clubic

FPS - Problème ? - sous tous les jeux Half-Life²

Bonjour tout le monde :hello:

Je viens d’installer mon nouvelle ordinateur dont voici sa configuration :
Carte mère : gigabyte k8nf-9
Carte graphique : nvidia GeForce6600 pci express
Processeur : AMD Athlon +3000 64 bit
Ram : 1Go (2x 512Mo)
Internet : Free 20mbits (60 de ping en moyenne)

J’ai installer Half-life² et Dod:Source et CS:Source mais voila,
au début le jeu marche asser bien (aux alentours de 70fps) mais au bout de 5 minutes de jeu c’est le lag assuré,
je tombe à 10fps !

J’ai utilisé le testeur de performances vidéos sous CS:Source, au début (quand mon PC vien de s’allumer) j’ai une moyenne de 60fps, mais au bout de 10 minutes quand je retente j’arrive à une moyenne de 13fps ! :ouch:


Mes drivers de ma carte graphique sont bien à jours puisque je les aient télécharger sur le site du constructeur ;
j’ai bien néttoyer mon pc (et ma carte graphique) ;
La syncronisation verticale est désactivée mais sa n’a rien changer :sweet:

Merci d’avance ! :slight_smile:

les tempéatures de ta cg et de ton proco stp???
quels drivers pour ta CG ???
les processus actifs au démarrage de windows???

(paranthèse t’es loin du Dslam parceque 20 mégas de free et un ping de 60 c’est beaucoup sauf si tu es à plus de 3kms du Dslam???)

Tu peux peut etre aussi essayer de surveiller les process qui tournent voir si tu n’as pas un programme avec une fuite mémoire ou un autre méchant programme qui te bouffe les perfs de ta machine…

Quand tu commences a lagger, regarde si un process n’utilise pas beaucoup de mémoire et/ou tps proc inutilement…

J’ai installer Speedfan et sa m’affiche ceci :
http://img510.imageshack.us/img510/7404/sa…re3copie4cg.png

Est-ce normal ? Je n’ai pas trouver ce que c’est Temp 3 :s

PS : les processus au démarrage -> http://img519.imageshack.us/img519/6200/sa…re6copie9is.png

Dans tes process, tu a oodrag.exe qui normalement est le processus de la defrag de windows ! (a vérifier parce que sous XP, je ne suis pas sur :/)
Tu sais pourquoi il est lancé ? c’est peut etre du au fait qu’il essaye de defragmenter ton HD pendant que tu joues ton problème :neutre:

TOn problème se trouve peut etre par la…

Je sais pas, a voir…

Non, enfaite le problème c’est que ma cg chauffe trop, 62° quand je fais rien :s

Et quand je joues sa ateint 82°, mais je ne sais pas comment farie pour baisser la température :frowning:

Non il n’est pas passif,
j’ai mis 2 ventilos devant ma cg et ouvert le boitier, mais sa n’a pas baisser la température :frowning: