Forum Clubic

FPS et connection

Bonjour clubic!!
J’ai une question bete certes ms ell me trote ds la tete depui lontps

Bon les FPS =frame par sec / ping =vitesse de con (ms)
Mais les images elles st bien véhiculés par la conect
donc les FPS dependent de la conect?

Besoin d’explications :confused:
merci

non l’image est toujours calculée en local par ta carte graphique ton cpu…bref le pc,pas par le net.
Le net va intervenir lui pour dire a ton pc que le type jouant avec toi via le net, se trouve a tel point sur la carte,qu’il tire avec telle arme et qu’il vise tel point. Si le ping est trop bas,cette informations va arriver en retard et le pc risque de ramer car il lui manque cette info pour terminer les caculs.
En theorie on n’a pas besoin de changer la qualité graphique parce qu’on veut jouer sur le net,mais en realité si deja de base ton pc est a la limite pour afficher de facon fluide le jeu,si en plus s’ajoute un mauvais ping,le jeu va etre encore moins fluide,aussi certains jeux pour alleger les temps de calcul baissent (parfois meme sans que l’on touche aux reglages) la qualité du rendu du jeu,pour justement remettre la priorité sur les infos echangées sur le net.
C’est un peu imagé et simpliste,mais c’est l’idée.
:slight_smile:

parfait crocodule.c’est parfait
j’ai tt compris Mr!!!
(c’est logique la rep en plus)

bonsoir comme l’indique le titre de mon sujet j’ai des gros probleme de FPS sous dod source
voici ma config : P4 3Ghz , Geforce 5700LE, 1Go de ram, ecran plat 15 Pouce,

bon quand je joue sans personne autour de moi ca va je suis a 50 FPS mais dès que je suis entouré de personne ou plein de bombe,fumigène tombe autour de moi ca descent a 9, voir 10, voir dès fois ( mais pas souvent lol!) 20 FPS

j’ai deja tout essailler nettoyer mon ventilo, changer de driver ( je vais encore essailler de changer tanto!), differente manipulation au point de vus de commande, changer le directx9 en directx 8.1

alors que je sois en config basse ou config haute ca ne change pas je jou en 1024768 j’ai meme essailler de le mettre en 800600 mais c pas mieux!

mon score a 3d mark est en accord ac ma config, ms 3d mark 03 m’indique cela
ms voila ce que me donne AGP
Revision 3.0
Rate 4x, 8x (8x enabled)
Available Rate 0x0000000c
Selected Rate 0x00000008
Aperture Size 128 MB
Sideband Addressing supported (enabled)
Fast Write supported (enabled)

Ma carte est une 256 ^^
on m’a preter une X800 PRO AGP DDR 3 ben pour l’instant c pas mieux donc ca pe que venir de ma connection. en fait quand tu fait un net_graph, en OUT ( c a d en telechargement ), j’obtien comme resultat 0.80 enfin je tourne autour ben la mes FPS descendent en dessous de 20 mais par contre quand mon " OUT" monte au dessus de 1.50 voir 2 c 'est bizarre j’obtien 40 a 50 FPS

euh alors la???
plz

tu sembles donc penser que le probleme a pour origine ta connexion,ton ping vers ton fai est de combien en moyenne?, si tu en as la possibilité et si c’est pas deja le cas,connecte toi en mode ethernet et pas usb si possible.
Enfin si le probleme ce pose qu’avec ce jeu,(tu as bcp de jeux en demo ayant un partie jouable sur le net,ut2004,quake…),car n’ayant pas ce jeu je ne sais pas si tout simplement le netcode de ce jeu n’est pas mal optimisé. Pense aussi a mettre les derniers pacth pour le jeu,et oui effectivement penser a mettre a jour tous les drivers de ton pc.

C’est quoi?c’est le ping indiquer ds le jeux?
Si c’est ca, j’ai 50 !