Forum Clubic

FORTRON 500W Qui siffle

bonjour ,
je viens de recevoir mon alim fortron bluestorm II de 500W…est au branchement movaise surprise, elle siffle(sous tension) et des le pc alumé elle fait bcp de bruit (le ventilo) et on entend un grésillement ou sifflement.

c’est normale???><

merci bcp

Salut bmxeur j’ai la meme alim que toi mais je n’ai pas ce probléme donne nous ta config pour voir si cela ne viendrais pas de la

Je crois avoir deja eu des feedback sur les bruits de la bluestorm II

Bonjour, il y a BS II et BS II…

Quelle est la version?

Soit la version 2.0, soit la 2.2, ce ne sont pas les mêmes! :neutre:

Salut! J’ai aussi ce genre de probleme avec ma fortron blue storm 2! :oui:
Sous tension (mais pc etaint) on entend légérement l’electricité :neutre:
Perso ca ne me derange pas du moment que ca ne posera pas de probleme a l’avenir (des gens pour me dire quoi?)

Par contre en fonction des ressources du pc on entend l’alim qui fait plus ou moins de bruit :neutre:

salut
je viens de recevoir la mienne aujourd’hui, commandé chez LDLC ( rapide ), c’est la version 2.2 que j’ai. ça change quoi ?

Par contre ton problème m’inquiète un peu car mon PC ne sera pas monté avant début mai aussi quand je vais le mettre en route j’ai ce problème, cela fera plus d’une semaine que je l’ai et peut être que l’échange ne sera pas aussi facile , même si la garantie marche.
Je n’ai pas éssayé, mais si on la branche toute seule sur le secteur je suppose qu’il ne doit rien se passer ?

Sinon tenez moi au courant, SVP pour la différence entre la V 2.0 et la 2.2, par curiosité. Merci

Bah si, etant branché et si le swith est sur “on” et bien l’alim sera alimenté en electricité et si ca fait comment l’auteur du topic alors tu entendras aussi un son “bizarre” :neutre:

ma config est
8800gts
e4300
2dd
2Gb
mais mm quand l’alimentation n’est pas branché j’ai ce probleme.

je l’ai acheter ici :FORTRON 500W

ce que je pense faire pour le bruit du ventilo c’est en mettre un plus silencieux et suprimé celui qui est bryuant(est’il possible de faire sa sans que l’on voit que j’ai dévissé l’alim??^^)

merci pr vos réponse

Pardon? :??:

pardon je me suis mal exprimer :wink:

je voulais dire que j’ai le grésillement et le ventilo a fond mm quand il n’y a aucun composant branché dessus.

dsl pr la mal expression :wink:

>> Produit diéléctrique du condenssateur qui souffre un peu… rien de bien grave si ce n’est la nuisance sonore.

Même si l’interrupteur est sur OFF?
Dans tous les cas il y a un problème, le ventilo ne se met en route que si l’alim est ON et je-ne-sais-plus-quelles-pins du connecteur ATX sont en contact. :confused:

non quand le bouton de lalimentation est sur off il n’y a aucun probleme ;), c’est dés que je le mets sur on!! jesper que cela ne va pas porter préjudice a ma config…

>> Produit diéléctrique du condensateur qui souffre un peu… rien de bien grave si ce n’est la nuisance sonore.
>> Produit diéléctrique du condensateur qui souffre un peu… rien de bien grave si ce n’est la nuisance sonore.
>> Produit diéléctrique du condensateur qui souffre un peu… rien de bien grave si ce n’est la nuisance sonore.
>> Produit diéléctrique du condensateur qui souffre un peu… rien de bien grave si ce n’est la nuisance sonore.
>> Produit diéléctrique du condensateur qui souffre un peu… rien de bien grave si ce n’est la nuisance sonore.

Ton alim’ peut très bien fonctionner comme sans aucune défaillence, c’est même assé fréquent.
Si ça te gène bhen change le condo ou change d’alim.

Si quand tu mets l’alim sur ON le ventilo se met en route alors que rien n’est connecté sur l’alim alors l’alim est défectueuse, renvoie-là. :confused:

V 2.0 =460watts (500max)

V 2.2 =500watts (530max), hehehe! (et elle est plus récente technologiquement parlant : rendement supérieur)

Et sinon, le prix! :paf:

Tu as dû prendre la 2.0, mais elle est drolement chère , c’est presque le prix d’une v2.2 sur le net! :riva:

je viens de regarder la boite c’est bien la version 2.2 :wink:

Bon choix :super: ,j’espère que tu l’a pas payée trop cher!

Edit : heu ,en principe c’est un bon choix, mais si elle siffle… :confused: :riva: :paf:

Blue Storm : 2.0
Blue Storm 2 : 2.2

C’est bien ca ? :slight_smile:

LLes BS 1 et 2 sont identiques en termes de tensions :confused: