Forum Clubic

Formule Excel

Salut,
Je sais qu’il est possible d’afficher la valeur la plus grande sous excel avec MAX(), mais est-il possible d’afficher la deuxieme plus grande valeur??

Oui, par exemple :
=GRANDE.VALEUR(a1:a200;2)

bonjour
regarde ici le tuto
http://bvrve.club.fr/Astuces_Michel/34excel.php
cordialement

Ca marche nickel merci bcp!!

Par contre il affiche juste les%, comment on fait pour lui dire de prendre juste le nom du jeux (il est sur la meme ligne) au lieu du %

Si tes % sont situés à gauche de tes titres de jeux tu peux utiliser la fonction RechercheV.
Si par exemple tu as le % dans la colonne A et les titres des jeux dans la colonne B tu peux utiliser cette formule.
=RECHERCHEV(GRANDE.VALEUR(A1:A100;3);A1:B100;2;VRAI)

Mais je pense que tes % sont situés à droite de tes titres de jeux. Dans ce cas il te faut une formule un peu plus complexe.

Si par exemple tu as les titres des jeux dans la colonne A et le % dans la colonne H tu peux utiliser cette formule.

=INDEX(A1:A100;EQUIV(GRANDE.VALEUR(H1:H100;3);H1:H100;0))

(Cette formule te donne le titre du jeu classé troisième)