Forum Clubic

Formule excel RECHERCHEV avec condition SI

Bonjour tout le monde,

j’aimerais savoir, j’ai construit un programme excel avec les noms de fournisseurs avec lequel la compagnie ou je travaille fonctionne. Le problème c’est que quand je recherche la donnée de la première colonne, dans la deuxième ou doit apparaitre le résultat, il m’affiche n/a quand aucune donnée n’est entré dans la première.

En passant voici ce qu’est la formule présentement:

=RECHERCHEV(C24;Feuil1!$A$3:$G$50;2;0)

Essaie ceci :

=SI(C24<>"";RECHERCHEV(C24;Feuil1!$A$3:$G$50;2;0);"")

vraiment un gros merci ça marche nickel