Forum Clubic

Formulaire outlook masqué resolu

Bonjour,

Je souhaite créer un formulaire outlook accessible par tous les collaborateurs de la boite.

Sous outlook 2010, je me suis mis en mode développeur, puis j’ai choisi “créer un formulaire”.
De là, j’ai implémenté tous mes champs un par un.

Une fois mon formulaire fini, j’ai choisi “Publier le formulaire en tant que…”
Je l’enregistre dans bibliothèque des formulaire personnels.
Et quand je clic sur “exécuter ce formulaire” il me propose donc de remplir mes champs et de l’envoyer au destinataire.

En revanche, quand ce dernier le reçoit, il reçoit une page blanche … et s’il décide de transférer cette page blanche,
le formulaire rempli re apparait !

Étrange non ? ou est-ce une erreur de ma pars ??
ci-joint mon formulaire vierge ( dite moi si il vous choque)

Par avance merci de votre aide :slight_smile:
[Photo supprimée]
Edité le 20/11/2013 à 10:26

Re Bonjour,

En fait la procédure à suivre est la suivante :

Aller dans l'onglet "Développeur"
Cliquer sur "Créer un formulaire"
Chosir un formulaire de base, ex. "Message"
Cliquez sur "Page", puis "page de composition"
Elaborez votre formulaire
Faites un "copier" de l'ensemble de votre composition et "collez" dans la "page de lecture"

Enregistrez et publiez le formulaire ainsi créé.

Merci à Patdro sur le forum www.developpez.net

:hello:

Merci pour ton retour ! :slight_smile:

Bonjour JimDrix06,

Lorsque je tente de créer un nouveau “Message” en mode conception développeur, le premier onglet qui apparaît est l’onglet “Message”. Si je tente de créer des zones de texte sur cette page, cela ne fonctionne pas, ou bien je ne les vois pas.

Est-ce qu’il faut créer le formulaire sur la (page.2) sur les pointillés ?
Que faire de la page 1 “Message” ? La supprimer ?

Merci beaucoup de m’informer.