Forum Clubic

Formatage qui n'en est pas un ?

Après un souci de démarrage de Windows XP édition familiale sp2, j’ai été amené à formater mon disque :grrr: .
Après la réinstallation de Windows (en sp1, je n’ai que çà !), le bureau est vide, je réinstalle les drivers, internet etc… et je fais machinalement un petit tour dans Program Files avec l’explorateur Windows et là surprise : tous mes anciens programmes étaient encore là ! Alors ils étaient bien là, mais pas dans le menu Démarrer/Tous les programmes ! Et ils fonctionnent nickel !
Alors je voudrais savoir ce qui a bien pu se passer… enfin si vous avez une idée ! A votre avis, devrais-je relancer un formatage en bonne et due forme ? (même si je n’ai plus de problème au démarrage…)

PS : en possédant Windows XP sp1, on ne peut pas obtenir le sp2 directement ? Parce que si à chaque formatage je suis obligé de télécharger toutes les mises à jour, bonjour la galère !

Merci !

Tu n’as tout simplement pas choisi de formater après le choix de la partition. :neutre:

Tu peux télécharger le SP2 dans un fichier indépendant, pour ne plus avoir à passer par Windows Update.

Dingue ! Donc en fait, si j’ai bien compris, j’ai uniquement “remplacé” Windows ? Je ne savais même pas que c’était possible !! C’est bon à savoir !

Pour sp2, c’est bien çà le fichier en question ? :
sp2 ?

C’est le bon SP2 ! :smiley:

Effectivement, tu as installé ton Windows sur la même partition que l’ancien (ou sur une autre d’ailleurs). Je te conseille sincerement de reinstaller, en choisissant bien de formaté cette fois, en NTFS lent ! :wink:

Et pour formater, tu supprime la partition d’xp et tu la recrée … il te proposera automatiquement de la formater en choisssant de réinstaller dessus …

http://kay.smiley.free.fr/images/170.gif

Il y a une différence entre les deux modes :??:

Il me semblait que le mode lent proposait le contrôle des secteurs du disques afin de détecter d’éventuels secteurs défectueux, il ya une autre différence :??:

Beh oui, sinon, il n’y aurait pas 2 choix … :MDR

Un formatage rapide, c’est quand tu effaces seulement la table d’allocation des fichiers sans réécrire sur les données.

Merci pour tous vos conseils :clap: ! Je reformate ce week-end et je vous tiens au courant !

:hello:

C’est encore moi ! J’ai tardé à vous répondre car je n’arrivais plus à me connecter à Clubic, problème qui apparemment était dû à AOL !! Mais c’est résolu :oui:

Le formatage s’est très bien passé, seulement maintenant j’ai un autre petit souci. Au démarrage, l’ordi me propose de choisir entre deux systèmes d’exploitation : Windows XP édition familiale ou… Windows XP édition familiale !!!
Le premier démarre l’ordi normalement, avec le deuxième j’arrive sur ce message :
Windows n’a pas pu démarrer en raison d’un problème de configuration matérielle d’un disque de l’ordinateur. Impossible de lire à partir du disque de démarrage sélectionné. Vérifiez le chemin d’accès du démarrage et le lecteur de disques. Veuillez consulter la documentation de Windows concernant la configuration du disque physique et vos manuels de référence du matériel pour plus d’informations”.

J’ai supprimé une petite partition de 55Mo pendant le formatage, est-ce que ça peut en être la cause ?

Comment faire pour se débarrasser de ce petit désagrément ?

Merci !

bonjour,

Si tu as formaté ta partition C, il ny a pas de raison qu’il y ait deux entrées dans le boot.ini.

Sur quelle partition est installé ton OS ?

Quand au sp2, je te conseille de faire une recherche sur google ou clubic pour créer un cd sp2.

A+

Ba justement, je crois que j’ai supprimé toutes les partitions… Donc mon OS serait installée sur le C: tout court…
Comment je fais pour voir si Windows m’a recréé une partition ?

Tu fais un click droit sur le poste de travail
gerer
gestion des disques et là tu verras toutes tes partions avec la lettre d’affection.

Si tu n’as qu’une seule partition, tu édites ton boot.ini et tu supprimes la mauvaise entrée.

A+

Je n’ai aucune partition !! Merci pour ton explication qui était limpide !! :wink:
Par contre, je préfère te redemander quoi et comment faire pour le boot.ini car j’ai peur de faire une gaffe !!
Déjà, il est ce fichier ?

Comment aucune partition!!!!!!!!!!!!!!!!
C’est impossible.

Tu dois avoir au minimun une partition primaire (bleu fonçé) avec la lettre C.

Le boot.ini est sur cette partition.
C’est un fichier systéme.
tu ouvres une fenêtre d’un répertoire
outils
options des dossiers
onglet affichage
tu coches afficher les fichiers et dossiers cachés
et un peu plus bas, tu décoches masquer les fichiers protégés du système.

tu retournes sur ton disque C et tu dois voir le fichier boot.ini.

A+

Bonsoir,
il y a peut-être un moyen plus simple afin que tu n’ai pas 2 fois l’affichage de systeme exploitation windows;
tu dis que le premier windows xp qui s’affiche et ok mais pas le second
alors lorsque tu est dans windows tu vas dan les propriétes du poste de travail et dans onglet avancé tu as une option propriétes démarrage tu vois des systemes d’exploitations s’afficher dans le menu déroulant , tu fais modifier et tu retire la seconde ligne qui correspondant au boot erroné du systeme exploitation n°2

ou plus simple tu tapes dans démarrer executer la commande : "msconfig" et tu verraS un onglet options démarrage tu fais vériier les secteurs de boot et il corrigera le mauvais

C’est vrai ce sont deux autres solutions.

Perso, je suis unixien et j’aime bien modifier mes fichiers avec un éditeur.

Maintenant, pour quelqu’un qui ne maitrise pas son OS, tes solutions sont meilleures.

A+

Je t’assure je n’ai aucune partition !!
J’ai un C: (disque dur)
J’ai un CD-ROM 0 (lecteur DVD)
J’ai un CD-ROM 1 (en fait Les Sims 2 émulé)
C’est tout !

Bon j’ai testé la solution 2 de Wiltou mais je n’ai pas encore rebooté ! Msconfig m’a bien trouvé une ligne de boot défectueuse… ce qui m’a bien arrangé car je ne savais pas laquelle des deux lignes supprimer avec la première solution ! :ane:
Sinon le boot.ini était donc tout simplement dans les propriétés du poste de travail ! :clap:

Je repasse dans 5 minutes le temps de rebooter !

C’est bon ça fonctionne nickel !!! :jap:
Merci beaucoup :clap: !

:hello:

Euh, tu te lis quand tu écris ?

“Je t’assure je n’ai aucune partition !!
J’ai un C: (disque dur)”

Si tu as un lecteur reconnu en c:, c’est que tu as une partition !!!

Amitiés
Janus