Forum Clubic

Format mp4 qui pose problème. - pas de son

Bonjour a tous les clubiciens,

voila, je vous explique mon problème: un de mes amis a pris des videos d’une soirée avec son téléphone portable, et je suis en charge des faire un montage avec. mon problème vient du fait, que je n’arrive pas a lire correctement ces fichiers : j’ai l’image, mais pas le son…

est ce que certain d’entre vous connaisse l’astuce, le réglage qui me permettrai d’avoir le son, ou un programme me permettant de transformer ces videos dans des formats compatibles avec mon media player (celui de windows)

merci d’avance.

Lorsque tu lis la video sur le portable, as-tu le son ?
Si oui, une fois récupèrée sur ton PC, tu dois forcément avoir le son avec ?
Pour vérifier , "MEDIAINFO" te donnera les infos video et audio.
Puis essaie "SUPER" pour réencoder celle-ci aux format que tu souhaites.

A+.

salut Titus076, sur le portable, j’ai bien le son, mais des que je fais transfert sur mon pc, plus rien, juste l’image…

je vais essayer de les réencoder comme tu me le dis.

merci

En connectant ton portable à ton PC, tu fais juste copier/coller et dans le transfert tu perdrais le son !!! Pour moi la seule explication serait que tu n’as pas le codec son qui te permettrait de faire l’écoute. Vois bien avec MEDIAINFO .

oui en effet, je fais un simple copier coller, et la le son disparait comme par magie. j’ai charger les dernier codec divx, et le probleme et toujours la. j’ai essayer de visionner les videos avec vlc, mais pareil, j’ai pas de son.

je vais donc essayer de voir avec le log que tu me propose. je te retiens au courant plus tard.

merci pour ton aide.

Et alors la suite !!!