Forum Clubic

Fonction de controle sur la date dans excel

bonjour,

je suis un vrais novice et j’ai besoin d’aide pour une fonction dans excel.
Voici se que je cherche a faire: j’affiche la date du jour dans ma feuille avec = maintenant()
dans une autre cellule je lui demande si la date du jour est = à une celule de ce tableau tu affiche tel cellule

exemple: si date aujourd’hui = Cellule A1 alors tu m’affiche la Cellule A2

merci de votre aide.

Pas très précis et pas tout compris…
Tu m’affiche la Cellule A2” qu’est-ce que ça veux dire :
Copier la cellule A2 dans une autre cellule ??
Copier une autre cellule, (laquelle), dans la cellule A2 ??
Effacer A2 si aujourd’hui et différent de A1 ???


De plus, ce topic serait mieux dans le forum Bureautique.

:hello: Bonjour

Effectivement cette demande à plus sa place dans la section logiciel générale, je vais déplacer le sujet :jap:
Edité le 30/11/2018 à 10:13

Bonjour,

Ce n’est effectivement pas très clair.

Et pourquoi vouloir créer une fonction alors qu’une formule devrait suffire avec un truc du genre
=SI(A1=AUJOURDUI();A2;"")
Edité le 01/12/2018 à 23:13