Forum Clubic

Fluidité sur unreal 3 et cod4

bonjour à tous, j’ai téléchergé les démos des jeux suivants:
unreal tournament 3
call of duty 4
voici mon matériel:
proc: e6600
ram: 2go dual channel corsair xms2 800mhz cas 4
gc: geforce 7950gt 512Mo
carte mère: asus p5b deluxe

Je n’arrive pas à avoir l’un de ces deux jeu fluide !
je ne comprends pas. j’ai bien mis les drivers graphiques à jour, ma memoire (ram) ne dépasse pas 55% en pleine action.
Pourquoi j’ai une impression de ralentissement lors des mouvements?
merci!

Format c: Mis a part ca, tu as un anti virus qui tourne ? Un defragmenteur ? deux millions d’applications ? Vista ? Ayant une config equivalente a la tienne, je tourne a fond sans ralentissement.

j’ai avast, comme bcp de monde je pense…
Sinon j’ai pas mal d’applications, mais bon c’est du genre le truc du g15, de la g5… rien de bien encombrant !
rien d’autre à faire que passer par le format?
parce que bon si je format et que ça change rien :’(
et je suis sous xp pro evidement pas de daube de vista :slight_smile:
Edité le 23/10/2007 à 15:28

Je pense que ta autre chose qui merde, on a peu près la mm config a part la carte graphique :smiley: et Vista Ultimate et j’ai aucun problème de lag, essaye de diminuer les apparences de COD 4 dans les paramètres voir si ca saccade moins

je vais essayer :frowning: mais unreal j’ai essayé en enlevant les effets et en baissant la résolution à 1280*1024, mais ça change rien :confused:

j’ai reussi à trouver… suffi de décocher V-sync. Là je tourne en 1680*1050 sans aucun lag.
C’est quoi cette option exactement?
merci

c’est une option qui ne change rien :ane:

elle permet juste de syncroniser le nombre de FPS au nombre d’image/secondes :neutre:
Edité le 23/10/2007 à 18:12

avec certains LCD (surtout dans es LCD bas de gamme et/ou les (très) anciennes génération), ca peut poser quelques soucis d’avoir la vsync off

c’est super bizar ce truc !!! lol
je viens de retester, et effectivement, sans cette option cochée, avec les paramètres graphiques à fond, aucun lag !
je recoche puis redemarre le jeu (nécessaire) et ça lag !!!
mon écran est un samsung 226BW.
Essayez vous verrez ! lol

non sa ne change rien chez moi ! :neutre: c’est ton ecran ou ta CG qui ne supporte pas c’est tout !
de toute maniere la sychronisation vertical n’aujoute rien graphiquement :wink:

Bon si ça n’ajoute rien, c’est bon xD
merci pour les infos !