Forum Clubic

Flashs continuels sur win 98se

Bonsoir,

je vous écrit depuis l’ordinateur de mon père, sur lequel, quand je vais sur internet, je vois des flash sur toutes les animations, et meme des fois sur toutes les pages web.
Et vu que maintenant, presque ous les sites ont des animations (pub, etc…), c’est très gênant.

Des fois j’ai ce message d’erreur :

IEXPLORE a causé une défaillance de page dans
le module FLASH9D.OCX à 0167:3019cb15.
Registres :
EAX=00000000 CS=0167 EIP=3019cb15 EFLGS=00010206
EBX=00000000 SS=016f ESP=0064a430 EBP=0000023a
ECX=00000006 DS=016f ESI=00000198 FS=11f7
EDX=00000000 ES=016f EDI=00000198 GS=0000
Octets à CS : EIP :
f3 ab 85 d2 74 0a 88 07 83 c7 01 83 ea 01 75 f6
État de la pile :
0359d4d0 30047217 00000198 00000000 00000018 0359d4d0 30051aef 000003b8 000004b0 00000004 00000003 00000370 0000023a 300524af 03708110 0064a4e8

Voila, merci d’avance pour votre aide
Edité le 26/12/2007 à 20:15

Essaye d’utiliser un autre navigateur par exemple firefox.

Mais bon il ne faut pas réver si tu est sur un W98.
Edité le 22/12/2007 à 22:30

oui c’est clair, en plus vu la configuration, ^^

merci quand meme je vais essayer

des flashs c’est dire?, comme quand tu na pas de drivers de carte graphique installé

ba des flash, euh, les publicité, les animations clignotent dès que l’animation contient un peit mouvement.
En tout cas, j’ai installé firefox 2.0, et c’est bon il n’y a plus de clignotement, tout va bien, merci JBF-12, j’aurais dû y penser plus tôt ^^

t’as toujours tes douze points avec tous ces flashs :smiley:

bonne journée