Forum Clubic

Flashage loupé

Bonjour à tous,
C’est rare que je sollicite un conseil, mais là je me prends la tête depuis ce matin
Pour toute question relative à ma configuration, elle est dans mon profil
Etant donné que le contrôle logiciel ne fonctionnait pas sur ma carte mère, j’ai voulu mettre le bios à jour vers la version 2102 de ma carte mère avec l’utilitaire asus update depuis windows xp (seulement une version beta disponible pour seven j’ai pas voulu tenter).
Au départ ça se passe bien, mais la vérification se passe mal, je réessaye pareil, j’étais donc obligé d’annuler.
Je m’en vais, le pc se mets en veille, et là surprise, il ne redémarre plus correctement.
Tout s’allume comme normalement mais je n’ai plus d’affichage, du coup je l’éteins, je retire tout (dd, lecteur, périphériques), je redémarre, toujours pareil.
Je tente un clearcmos, pareil un échec, toujours pas d’affichage.
J’ai cherché dans le manuel, pas de cavalier à basculer dans ce genre de cas.

Je m’en remets donc à vous, si quelqu’un a une méthode pour reflasher le bios avant démarrage, ou quelquechose dans le style, ou tout autre méthode artisanale qui me permettrait de démarrer.

Merci à ceux qui répondront
Edité le 07/06/2010 à 12:14

depuis le temps qu’asus update foudroi les cartes mere…
tu n’as plus d’affichage du tout, meme pas le chargement du bios
tu as des bip ?
essai de retirer la cg et demarer sans, tu as des bip ?
enleve la pile, remet la cg et reboot, tu as des bip ?
:lol:

Non aucun bip, meme si j’enlève la ram j’en ai pas
Et en effet aucun affichage d’aucune sorte
C’est pour ça que je crains le pire pour cette carte mère

A vrai dire j’ai jamais eu de problèmes avec asus update et pourtant j’en ai fait, visiblement fallait que ça arrive un jour…

je dis ca mais j’ai beaucoup flashé avec aussi et la seule carte mere que j’ai cramé avec asus update c’etait une A7V333…qui date donc
mais on en voit tellement des flashage raté avec ce log…
et donc tu n’as pas moyen d’avoir le moindre bip, quoi que tu enleve, ca ne bip pas
tu es sure qu’elle bipper avant au moins ?

tu as quand meme essayé l’enlevement des cg

Si tu insères le DVD de la carte et redémarre le PC, il ne se passe absolument rien? :confused:

Si mes souvenirs sont bons l’Asus P5Q est équipée du Crash Free Bios, mais vu comme tu décris le problème, si absolument rien ne s’affiche à l’écran, c’est mal parti. :confused:


[quote="uNReaLx77_1_1"] mais on en voit tellement des flashage raté avec ce log... [/quote] Ouais. :/

Pour ça que je recommande systématiquement d’utiliser plutôt Ez Flash. :jap: (Bien que les rares fois où j’ai utilisé Asus Update je n’ai pas eu le moindre problème)

Cool le site :super:

Tout d’abord merci à tous pour vos réponses

A juju251 : en effet j’ai essayé avec le dvd de la carte mère, j’ai aussi essayé en mettant la rom sur une clé formatée en fat, mais non aucun changement

A jeje07bis : ben tiens je connaissais pas ce genre de sites, merci beaucoup pour le tuyau, en effet mettre 15 euros si ça me permet de la réparer c’est pas tant que ça, surtout que mon matériel me convient j’ai pas trop envie d’en changer
Par contre tu sais combien de temps à peu près ils mettent pour l’envoyer ?
Sinon c’est quoi l’astuce dont tu parles ? :nexath
Edité le 31/05/2010 à 21:37

Ca y est j’ai reçu ma puce ce matin
Et tout remarche nickel !!!
En plus le personnel du site était vraiment très efficace, j’avais un problème pour régler par paypal, ils ont répondu à mon mail en 10 minutes à 8 heures du soir
Donc voilà merci beaucoup à jeje07bis, je ne savais pas qu’il existait des sites comme ça qui permettent de trouver un chip bios si facilement, donc super idée !!
Donc problème résolu
Edité le 07/06/2010 à 12:13