Forum Clubic

Flash bios avec utilitaire MSI

Bonjour,

hier, j’ai mis à jour le bios de ma MSI 865PE Neo 3 F par l’intermédiaire de l’outils présent sur leur site web.

Au redémmarrage, j’ai “cmos wrong”… sniffff… la j’ai un probléme.

Comme l’utilitaire ma crée une disquette avec les consignes suivantes: faites “ctrl+home” pour forcer le systeme à se mettre à jour avec la version sur la disquette lors du démarrage en cas de probléme.

Ce que j’ai essayé de faire (la touche home, c’est bien celle de la fenetre windows?)

Au démmarage, pour flash, il est indiqué d’appuyer sur F10.

ce que j’ai fait, sans réussite.

Si quelqu’un pouvait m’indiquer que faire… Merci

Autre info:

J’ai un P4 3,4Ghz.

Au démarrage, il est reconnu comme un 2,8Ghz.
Aucun de mes disque dur (j’en ai 2) sont reconnus…

Merci

La touche "home" correspond à la touche "début" qui représente une fleche en bias. Généralement mis à coté du pavé : inser,suprr,fin etc.

Par contre pourquoi ne l’a tu pas flashé dans windows même ?
Je n’ai jamais eu de problème avec mes vieux mobo msi et son live update.

Si, je l’ai flashé sous windows, mais c’est au redémarrage, quand j’ai eu le message cmos wrong, que j’ai essayé de le reflasher avec F10…

je vais retester ce soir vior à quoi j’arrive…avec la bonne touche home!

merci

Salut,
Fais un clear cmos et regardes si tout va bien avant de reflasher le bios. Tu as le manuel de ta carte mère qui t’expliquera comment faire.

Bonjour,

je n’ai pas le manuel de ma carte mere, et je ne sais pas comment faire un clear cmos… le retrait de la seule pile sur la carte pendant 1heure environ n’a rien fait… j’ai un cavalier JBAT1 à 3 position, actuellement en position 1+2.

Faut il que je le fasse passer en position 2+3? Avec ou sans la pile? combien de temps? faut il démarrer avec le cavalier dans cette position

(carte mére = msi 865PE Neo 3 F, pour P4 3,4Ghz, socket 775)

MErci

regarde si tu trouves pas le manuel ici:

http://www.msi.com.tw/program/support/spt_index.php

Ne manipule pas la pile du cmos (c’est délicat si tu laisses des traces de doigts entre les deux bornes).
Met le jumper en pos 2 - 3. Et allume ton pc. Une fois le clear cmos fait, remet le en position 1 - 2.
Après charge la config optimisé parmis ceux proposés et fait tes modifs persos.

Merci pour ces réponses, je test dés ce soir et je vous tient au courent.

Merci

[ Pour résumé:
–>
1- Débranche PC, je laisse la pile en place.
2- Je déplace le cavalier JBAT1
3- Je rebranche le PC et redemarre
4- (je sais pas ce que fais le pc quand il redemarre) et je l’éteins (a la sauvage?)
5- Je remet le cavalier en place (la pile n’ayant pas bougée)

C’est ça?

Surtout pas, comme ca tu grille la carte mère. :neutre:

Si tu veux faire un clear Cmos, tu éteins et débranche le pc, ensuite tu déplace le jumper JBAT1 pendant une trentaine de secondes. Ensuite tu le remets en position d’origine avant de rebrancher et de rallumer le pc.

Mais ca ne servira pas a grand chose. Reflashe en suivant la procédure indiqué. :neutre:

Ok, merci pour ces dernieres infos!

Je vais donc faire un clear cmos en utilisant seulement le cavalier, et si cela ne fonctionne pas, je vais essayer de reflasher le bios avec "ctrl+home".

Je test des ce soir et je vous tiens au courent

Merci

Ben…sa marche pas… disque dur toujours pas reconnu, processdeur reconnu à2.8 au lieu de 3.4 Ghz et surtout toujours wrong setting cmos!

Une idée?

merci