Forum Clubic

Flash bios 8800 gts (page 2)

à dans 6 mois quand tu auras de koi remplacer ta carte graph !!! :slight_smile: lolllllll

Yop tous le monde alors je viens de flash ma carte graphique ,j’ai pas eu de probleme (pour l’instant lol ) non mais c bon en fete je surveille la température de ma carte et franchement si j’ai pris 3 degrets c le bout du monde lol ,pour se qui est du flash du bios c’est super simple et sa va super vite ,faut vraiment pas avoir de chance pour avoir une coupure de courant pendant la manip !!! Demain je m’occuperais de trouver la fréquence idéal avec rivatuner et viendra un flash final ,après je pense arreter (pour l’instant :MDR) .

Une question quand meme ,la 8800 gts peut tenir une tension à 1.5 v ?Je réflechi encore à monté ,j’espere avoir des avis a se sujet en sachant que je depasse pas les 67 ° avec le ventilateur a fond et un o/c que jai mi sur le poste d’avant …à suivre

P.S : Pour se qui vont essayer de flash leur carte graphique je vous conseil vivement de lire bcp de forum !!!Sa fais 2 semaines que je me penche à flash mon bios ,donc surtout prenaient votre temps !!!Je suis la pour toute questions :slight_smile:

                                                                                                                                                                                                     bios

tu as vérifié si tu peut monter plus haut le voltage :whistle: car je pense pas que tout les voltages fonctionne :frowning:

Non j’ai pas encore essayé ,mais je voudrais s’avoir si la carte peut atteindre se volatage sans risque .

je pense que au delas de 1V40 il faut souder en plus au delas de 1V40 il faut changer le rad car sa chauffe :paf: et c’est même pas sur que modifier les voltages via le bios fonctionne :wink:

je te conseille de trouver deja t frequence max et de voir la temp en full.
a 1.40 ca doit deja bien monter :super:
bien o/c tu depasse deja les performances d’une gtx (stock),c’est deja pas mal.
le g80 chauffe deja pas mal,je serai toi jeviterai de trop le survolter.

+1 :slight_smile:

alors sa donne koi niveau fréquence???

Alors jai fais des tests je suis monté à 1.45 v puis 1.5 v je freeze a un pe plus de 640 MHz pour le core apres 20 minutes de jeu alors que je freezé dessuite à 1.3 v (d’origine) mais je me sens pas de monter à 1.6 v je vais attendre encore un peu.

J’ai flash ma carte vers midi ,1.4v, core à 621 MHz , ram à 900 MHz, je peux encore monté mais je veux etre sur déja de ma stabilié !
Température en full constaté : 74 degrets (enregistré pendant que je joué).
Température en iddle constaté : 63 degrets a l’heure ou j’écrit avec le ventilateur à 60%.
Toute les infos que je vous est donné vienne du logiciel rivatuner en utilisant hardware monitoring.

P.S: J’atend 1 ou 2 jours de voir si je suis vraiment stable après je pense encore o/C encore un petit peu.Voila je pense que j’ai rien oublié :slight_smile: Pour toute question je suis la ^^
Edité le 23/10/2007 à 22:00

il n’y a pas de différence le softmod ne fonctione pas :frowning: pour monter les voltages il faut sortir le fer à souder (pas pour moi :paf: )

A bon boboX360 ? Pourtant quand je monté à 640 pour le core à 1.3 v je freezé desuite et apres avoir essayé 1.5 v jai freeze apres 20 minutes de css,tu pense que jai eu de la chance de pas avoir freeze desuite ?

boboX360 regarde se que je vient de trouver sur le forum de clubic, ===>lien
Edité le 23/10/2007 à 22:08

avec mon ancienne 7900gs je l’ai flasher à 1V60 et il y avais aucune différence nvidia bloque l’augmentation des voltages via le bios :frowning:


perso si l'augmentation du voltage aurais fonctionné tu n'aurais pas eu de freeze à cette fréquence