Forum Clubic

Flash 9 disponible!

adobe a mis a disposition flash 9 pour linux!!!
http://labs.adobe.com/downloads/flashplayer9.html

ouai, je viens de tester c’est pas mal… plein de site qui ne fonctionnaient pas jusque là…
En ce qui concerne youtube, vous notez encore un très leger décalage ou pas entre son et image?

j aurais bien voulu te repondre mais youtube est inaccessible chez moi ce soir…
le plein ecran marche toujours pas par contre ils ont annoncé et il peu y avoir des artéfacts dans la lecture de videos

et toujours pas de version 64 bits… (à noter que ça concerne également windows…)

Excellent car ça manquait vraiment.
Pas de 64bits? Il se fichent du monde là car ils ont retardé cette version de flash entre autre pour ça…

Fonctionne nickel (audio + vidéo), via Konqueror 64 bits et Firefox 32 bits ;).
Le passage à Alsa est un gros plus, je trouve, il ne reste plus qu’à avoir une version 64 bits (même si on peut faire fonctionner le plugin 32 bits sur un navigateur 64 bits via nspluginwrapper comme je le fais ;)).

Mais c’est encore une beta à ce que je vois.

Pour ma part, depuis que je l’utilise avec FF (1.5.0.7-1), j’ai quelques petits pbs d’instabilité, surtout en fait quand je suis sur Youtube. Au bout d’un moment FF ferme tout seul…

Pareil pour moi, c’était déjà le cas avec le 7. Mais là c’est pire. :o

ça me rassure, merci du retour e.nounours! :stuck_out_tongue:
Je viens de repasser à la 7, étrangement ça va mieux… :oui:

Chez moi, il plantait quasi instantannément. Même sur des pages qui n’utilisent pas flash.
Quand j’avais flash 7, il me suffisait de virer le plugin flash pour que FF redevienne stable.
Depuis la 9, plus moyen d’avoir du stable. Sauf depuis cet après midi où j’ai créé un nouveau profil que j’ai supprimé derrière. Et bizarrrement, c’est devenu beaucoup plus stable avec le profil par défaut.

A noter que j’ai le problème avec Seamonkey aussi.

Vivement Gnash !!! :whistle:

Bin moi ça marche pas mal sur le Fx 1.5.0.7 de Dapper.

À bientôt pour le test avec le Fx2 d’Edgy :smiley:

Moi j’ai pas de son avec Opera , pas essayé avec FF