Forum Clubic

Firewall et reseau local

Salut

J’ai un petit problème: je ne sais pas si je dois poster ici ou dans Reseaux, enfin on verra bien.
En fait j’ai 2 PC:
PC1: connecté à l’ADSL par un modem USB. La connexion est protégée par le firewall de XP et Zone Alarm. Je ne rencontre aucun problème avec aucun logiciel, et ma sécurité semble être bonne. :kaola:
Ce PC dispose d’une carte réseau Realtek.

PC2: dispose aussi d’une carte réseau, et est connecté au PC1 par cable RJ 45 croisé.
La connexion sur le pc 1 a été paramétrée manuellement, et est configurée pour le partage. Si je quitte Zone Alarm, je peux me connecter depuis le PC2, aucun problème. (même s le firewall de XP est activé)
Mais si Zone Alarm est actif plus moyen, pourtant il ne me rapporte pas de tentative de piratage de l’adresse IP du PC2
Dans l’onglet firewall/zones de Zone Alarm j’ai une rubrique “Carte réseau fast ethernet…” avec le nom de ma carte. Dans “adresse IP” j’ai l’adresse IP du PC1, c’est une entrée de type “Sous réseau” mais le problème est que c’est dans la zone Internet au lieu de sure, et si je clique sur “modifier” j’obtiens “Vous ne pouvez modifier ni le nom, ni l’adresse IP, ni le masque de sous réseau d’un sous réseau de carte actif” (même si le réseau local est débranché et que la carte réseau est désactivée dans le gestionnaire de périphériques).
J’ai donc crée d’autres entrées (une type Adresse IP, une Sous réseau et une Plage IP) avec l’adresse IP du pc2, et placé ces entrées dans la zone sure.
Cependant toujours impossible de me connecter depuis le PC 2… Comment faire ?

Merci beaucoup de votre aide !!!
A+ :stuck_out_tongue:

:stuck_out_tongue: evite d’utiliser 2 firewall en même temps,soit ZA soit le firewall Xp sinon risque de plantage du pc.Pour partager ta connexion utilise un proxy comme AnalogX proxy le partage de connexion se fait en 2 minutes tu peut le tél ici AnalogX .
Apres installation sur le pc 1 tu va avoir une icone dans ta barre de tache " coté horloge " fait un clique droit si analog na pas reconnu ton reseau tu le rentre manuellement 192.168.0.1 .ensuite tu va sur ton pc2 tu fait Outils / option internet / connexion / paramétre réseau et tu coche Détecter automatiquement les paramètre de connexion.voila il te suffit de donnée les droit de passage a zone alarme sur ton pc1 pour avoir internet sur ton pc2.

Et comment je donne les droits de passage à Zone Alarm ??? Il ne faut pas ensuite que je configure le proxy dans IE, OE, les paramètres de la connexion et tout ?

zone alarme va te demander si tu veut laisser analog passer tu dit oui au deux question internet et serveur

Ou encore plus simple : tu désinstalle Zone Alarm et tu utilises seulement le firewall d’XP.

Du coup plus besoin de proxy.

il me semble que c’est svhost qui gere le partage de connexion
regarde dans ta liste de progralle blokés et teste des logiciels propres a windob

attention, certains firewalls ne protègent PLUS rien du tout quand ils sont mis en concurrence avec d’autres

Pourtant j’ai fais des tests de mon poste (sur Check et sur Symantec), et ils me disent que ma sécurité est bonne…
Et est ce que le firewall de windows XP (sans le SP2) suffit à protéger efficacement un poste du Net ?

J’ai installé analog proxy sur PC1
Je l’ai autorisé sous Zone alarm sur PC1
j’ai désactivé la detection auto sur le PC2


Ca marche pas :sweat:

EDIT:
si ca marche j’ai indiqué, dans paramètres LAN, en serveur proxy l’adresse IP de mon PC1 et le port 6588, et ca marche…
Merci beaucoup !

Oui :oui:

La présence de Windows sur la majorité des ordis connectés au net est la première faille de sécurité d’internet, firewall et antivirus ou non.

@dumbledore
Oh le zoli troll qui sert a rien c’est mimi … un pinguoin qui viens proner la sécurité de sa banquise ^-^

meme si le prob est résolu j’ai une petite question :
Me semble que certains firewall gere le partage de connection, je n’ai pas eu a le faire pour le moment, mais kerio ds sa version complete le fait non ?

Il le fait, j’ai déjà testé y a quelque temps (mais je me rappelle plus de la manip).

J’aime bien troller, n’empêche que pour le moment, personne n’a réussi à me démontrer que ce que j’ai dit est faux.

le pc d’une personne qui, quand il se connect au net ne fonce pas sur le premier site de cul qu’il voit sur google appuyé sur oui a tous les contrats qu’on lui propose sans rien lire et qui tient un minimum a un objet qu’i la payer 1500 euros …

Jte montre mon pc avec windows xp et je te l’aurai démontré ^^

Il arrivera un moment ou linux grace a sa renommé en hausse, connaitra des attaques de pirates tous comme windows, si les roles avaient été inversé ont aurait dis ca

Tu met un firewall bien configuré (meme pas … tu met juste un firewall basique mais de bonne qualité) et t’evite d’ouvrir les pieces jointes nommées : Hi it s yur reward.pif.sex.xxx.tbaizé.mouhahaha.lolpovetache.yuvebeenfuckedby***.imavirusdontopenme.doc

Et ton windows est blindé ^^

Manque de bol, par défaut, il n’y a pas de firewall sur le poste de Mr tout le monde et Mr tout le monde ne sait pas configurer un firewall correctement.

Je n’ai jamais dit que si il n’y avait que du Linux il n’y aurait pas de problèmes. Le problème est qu’il n’y a que du Wiwi et il serait le même si il n’y avait que du Linux ou que du Mac OS…

dumbledore, j’crois que tu vas t’calmer tout de suite et retourner sur le forum OS alternatifs sinon y va surement t’arriver des problems :wink:

Ton intervention est dénuée d’interet et n’a strictement aucun rapport avec le pb du jeune homme donc abstient toi parceque tu passes plus pour un idiot qu’autre chose :wink:

Merci a XWMAAN pour le lien avec Analog. Justement j’avais un ami avec un réseau local dans lequel la machine client ne pouvait pas accéder a certaines URL. Comme Microsoft ! Non non, rien a voir avec le MTU, ça serait bien trop lont a expliquer ce que l’on avait tenté de faire ( en plus c’est dans une boutique…d’informatique ! )
Avec Analog ça a marche et TOUT était accessible.
mais en se servant deMla notice incluse ( en anglais) pas moyen. En mélangeant la notice et les infos données par XWMANN nous y sommes arrives.
je me permet donc de donner une marche a suivre en français.
Contrairement a l’adresse donnée dans la notice 10.0.0.1 qui ne marche evidemment pas c’est l’adresse donnée par XWMAAN qui est la bonne. En plus ça correspond a l’adresse IP de l’hote. Pas forcement toujours celle la mais on aura compris.

Dans les parametres de Analog sur la machine hote on met donc 192.168.0.1

Sur la machine client maintenant.

Options Internet connexion reseau
Ne pas cocher detection automatique
Cocher utiliser proxy
IP 192.168.0.1 (adresse de l’hote)

Dans les parametres du reseau
IP 192.168.0.2 ( adrese hote incrementee comme dit dans la notice)
masque 255.255.255.0 Port 6588 reseau local TCP/IP
passerelle 192.168.0.1 DHCP

Et miracle TOUTES les adresses IP sont devenues accessibles.

Salut,

J’ai Windows XP Pro et ZoneAlarm Pro et voilà comment j’ai fait pout configuré pour que mes PC en réseau puissent accéder à internet.

Fait comme sur la 1ère photo
Après tu vas dans “costum” dans case “Zone Internet” et tu configures comme comme ça.

et bien entendu non et un gros NON, le firewall xp protege en entrer mais n’a aucune protection en sortie (tous peut sotrir).

Donc si t chope un trojan qui ne sera pas forcement arreter par Parefeu
il enverra tranquillement tous ce qui veut comme info qui sont sur ton pc.

Conclusion surtout pas le pare feu XP
Kerio pour un gratuit es tresbien
joel

bonjour

j’ai le même probleme que nonens.

Mais comment configurer zone alarm (gratuit) si je ne veux pas utiliser analog x ?

Pourtant j’ai bien ajouter en zone sûre (sur les 2 pc) l’adresse reseau correspondante.

Autre souci, quand je veux accédrer au reseau local (partage des fichiers pc maitre et pc client), il ne s’affiche pas de suite, il faut attendre quelques secondes quand même…

Une solution à ces 2 problème svp ?

merci.