Forum Clubic

Firetune firefox et linux - Infos pour accélerer votre firefox

Salut
Ce matin j’ai chercher firetune pour linux mais pas moyen de le trouver alor bon j’ai cherché un truc pour reproduire ses effets sans le logiciel et les resultats son surprenant alors si comme moi firetune vous manque dans votre firefox sous linux allé voir là
Zébulon

Je précise que je n’ai rien a voir dans ce site et que ce n’est pas de la pub c’est juste une info

Tu peux essayer de recompiler ton Firefox. :confused: mais ce n’est pas la solution miracle à moins de connaitre toutes les petites optimisations qui vont bien.Il ne faut pas s’attendre à des miracles.

Ba sa sa marche super bien comme même

FasterFox

C’est une extension FireFox donc utilisable sur n’importe quel OS

Ué mais je sais pas c pt un paramétre a configurer que g pa trouvé mais sa ne retient plus les mot de passe et tou t’es obliG de taper ton mdp sur chaque site

Oui moi aussi j’ai constaté ce petit bug avec fasterfox. C’est quand meme chiant de se reconnecter sur le forum clubic des qu’ont clique sur un message :heink: .

ouah ! toi aussi ca te le fait ?
J’ai installe fasterfo y’a qq semaines (un peu avant ce post) et j’avais des problemes de login sur ce site… et que celui la (bon je vais pas sur 25000 forums non plus)
J’etais persuade que c’etait un probleme de cookies…
J’ai vire fasterfox, je verrai bien si ca continue mais c’est quand meme bizarre

Depuis que je l’ai viré, tout est revenu dans l’ordre. Donc tant pis je m’en passe, meme si cette petite extension avait l’air sympa :neutre: .

Pour l’extansion le bug est du au préchargement :wink:
Par exemple, quand tu est sur clubic, il va te précharger toute les pages liées à la page que tu est en train de voir… même le lien “deconnexion”.

Solution : Dans les préférences de fasterfox choisir l’option que l’on veut puis aller dans personalisé (le fait d’en séléctionner un avant met les dits parametres dans l’option personalisé) et là déselectionner le préchargement.

Voili voilou :wink:

EDIT: préférez les options du mode optimisé par respect pour les serveurs :slight_smile: Non sans dec, chez moi ca marche même plus vite en optimisé que turbo (certain sites prendrait firefox avec le mode turbo comme un aspirateur de site …)

Bien vu :super: , je comprend mieux d’ou vient ce problème. Finalement je vais peut etre le reinstaller.

MetalDark m’a devancé pour le tip :ane: