Forum Clubic

Firefox qui ne veux pas de mettre en francais

j’ai installé firefox 1, mais tous les fichiers de traduction que j’ai trouvé me mettent une erreur quand j’essaye de les ouvrir pour mettre firefox en francais.

est ce que qqun aurait une adresse sure pour que je recupere un fichier de traduction qui fonctionne.

Par la meme occasion, comment je peux supprimer le message de confirmation que mon navigateur par defaut est firefox ? Il s’affiche au demarrage.

Pour mettre Firefox en français j’ai fais ça et ça marche.

[fixed]Avec le compte root vous téléchargez la traduction le pack de traduction a l’adresse suivante :
ftp://ftp.eu.mozilla.org/pub/mozilla.org/firefox/nightly/latest-0.11-l10n/linux-xpi/fr-FR.xpi
et l’installer, ensuite vous fermez toutes les fenêtres ouvertes avec firefox. En utilisateur normal, vous rouvrez firefox, dans la barre d’adresse vous saisissez about:config, puis à l’option general.useragent.locale vous mettez fr-FR. [/fixed]Par contre j’ai pas utilisé le compte root pour télécharger/installer le fichier.

Pour la vérification du nav par default au démarrage Édition -> Préférences c’est dans l’onglet Général.

impossible de telecharger sur le ftp de chez moi.

Pareil, le FTP a été déplacé ici http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-aviary1.0-l10n/linux-xpi/

Cette extension est aussi bien pratique.
http://extensions.geckozone.org/LocaleSwitcher