Forum Clubic

Firefox, problème d'installation des Modules Complémentaires

Depuis une semaine mon Firefox 3.5.1 était devenu soudainement très lent à l’ouverture (40s) contre 5s avant.
Il était devenu impossible de désinstaller les Modules complémentaires : après redémarrage ils étaient toujours là.

J’ai procédé à une désinstallation complète, un re-boot de Windows et une installation complète de Firefox 3.5.6

Puis j’ai tenté de réinstaller les versions compatibles de mes modules complémentaires (uniquement des “recommandés par Mozilla”).
A chaque fois, l’installation semble bien se dérouler, puis demande de redémarrer FF comme d’hab.
Après redémarrage, je constate que le module n’apparait pas dans la liste et qu’il n’est pas installé.

Les modules réellement installés sont : AdBlock Plus, Java Quick Starter, Kaspersky URL advisor, Microsoft .NET framework assistant.
Les modules que j’ai tenté d’installer et qui ont été apparemment refusés sont : Flag Fox, Xmarks, AutoPager, Tabkit et tous les dictionnaires proposés par Mozilla.
Tous les modules ci-dessus ont une version compatible Firefox 3.6 : il ne peut s’agir d’un problème de version.

Quelque chose bloque mon Firefox, mais quoi ?
Pouvez-vous m’aider ?

Windows Xp SP3 à jour, Kaspersky 2010, Firefox 3.5.6 Français
Edité le 21/12/2009 à 20:56

:hello:

ton profil est peut-être corrompu cela arrive, vois ceci: www.inforumatique.fr…

Super !
Mon profil par défaut était probablement corrompu

Tout est rentré dans l’ordre. MERCI !