Forum Clubic

Firefox - Plugins manquants

Bonjour,

J’utilise Firefox comme navigateur et q.q fois sur certains
sites j’ai le message: Pour visionner cette page, installer le
plugin manquant. Le sytème propose une recherche auto
mais répond qu’il n’a pas trouvé ce plugin. Il propose également une recherche manuelle qui n’apporte rien puisque les plugins proposés sont déja installés.

Si je vais sur le même site avec IE6, tout fonctionne
correctement, aucun plugin n’est demandé.

Merci de vos réponses.

Donne moi un exemple de site pour que je regarde quel pluggin il te manque pour lire la page

Par exemple sur la page d’accueil de mon FAI “Le Neuf” si je veux visionner
une info signalée avec un camescope, j’ai ce problème.

http://www.neufportail.fr/

Je vois pas ce que tu veux dire car je ne vois pas d’info signalé par un camescope sur cette page.
tape dans la barre d’adresse de firefox ça:
about:plugins
une fenêtre va s’ouvrir indiquant les plugins installés dans firefox.
Dis moi si tu as les plugins suivant:
Java� 2 Platform Standard Edition 5.0 Update 6
Windows Media Player Plug-in Dynamic Link Library
Microsoft® DRM
Shockwave Flash

En tapant "about:config" en ce qui concerne

Java … j’ai la version 1.5.0 , je n’ai jamais réussi à installer une version supérieure car un fichier “patch.err” se crée dont le contenu est:

ENTRY: lib\charsets.jar
warning wpt0015: Old File does not exist

ENTRY: bin\eula.dll
warning wpt0015: Old File does not exist

ENTRY: lib\ext\localedata.jar
warning wpt0015: Old File does not exist

ENTRY: lib\rt.jar

error ept0009: Invalid Patch File ‘C:\PROGRA~1\JAVA\JRE15~1.0_0\…\patch-1.5.0_06-b05.rtp’

J’ai fais des recherches avec google, posé le PB à différents Webmasters, je
n’ai jamais obtenu une réponse pouvant solutionner ce PB

je n’ai pas la ligne: Windows…Link Library

les 2 dernières y sont:
Microsoft® DRM
Shockwave Flash

Sur la page d’accueil de mon FAI, il faut aller dans les infos pour trouver ces sujets
avec un camescope en début de ligne. Sélectionne par exemple “Plus d’actualités”

Il te manque donc le plugin windows média player,install le et dis moi si ça résoud ton soucis
http://www.microsoft.com/windows/windowsme…n64/plugin.aspx

WMP est déjà installé sur mon PC. Le lien que tu me donnes est pour installer WMP.
Je précise que je tourne sous 98SE.

Si je tape "about config" et modifie cette ligne, vu après recherche sur le web.
(Je me rends compte que je ne suis pas le seul à rencontrer ce PB).

plugin.default_plugin_disabled ------> true (valeur d’origine) et la passe en false,
dans ce cas sur le même site j’ai des infos complémentaires sur le soit disant plugin manquant:

application/x-mplayer2

Mes excuses et merci car dans ce lien il y a un plugin pour Netscape et non donné
pour Firefox. Je l’ai téléchargé et installé et tout semble fonctionner correctement.

ENCORE MERCI.

Y’a pas de quoi