Forum Clubic

Firefox : Plantage

Bonsoir,
Lorsque je lance Firefox, au bout de quelques secondes, inévitablement, il plante.
Voici le message d’erreur que j’ai trouvé dans le contenu du rapport :

Add-ons: {2fbc1200-ad13-11db-abbd-0800200c9a66}:3.0.1,{972ce4c6-7e08-4474-a285-3208198ce6fd}:3.0.5
BuildID: 2008120122
CrashTime: 1229698515
InstallTime: 1229518663
ProductName: Firefox
SecondsSinceLastCrash: 547
StartupTime: 1229698468
Theme: classic/1.0
UserID: d3b6ebbb-05df-4255-b200-61ee16807436
Vendor: Mozilla
Version: 3.0.5

Pourriez-vous m’aider ?
Merci

Lance firefox en mode sans echec (tu tapes firefox -safe-mode si tu n’as pas l’icone) et tu regardes si c’est pareil.
Dans le cas contraire, tu désactives toutes tes extensions et tu relances mode normal, en les rajoutant une à une au cas où une en particulier serait responsable du pb

Tu as le pb depuis l’installation de la 3.05 ou tu l’avais avant ?

En safe mode, idem.
J’ai le problème depuis l’installation de la 3.0.5, cependant ça marchait pendant un certain temps.

:hello:

je pense que ton profil est corrompu :frowning:

créer en un nouveau :

clique sur : démarrer > exécuter > tape : firefox.exe /p

dans la fenêtre qui s’ouvre clique sur “créer un profil”,

vois après si ça marche avec le nouveau profil !

bien sur pense à sauvegarder tes marques pages avant et il te faudra surement réinstaller tes extensions !!

Ceci se fait hors connexion et firefox arrêté.

si cela fonctionne avec le nouveau profil supprime l’ancien

Lorsque je mets “démarrer > exécuter > tape : firefox.exe /p
Firefox s’ouvre, mais impossible de trouver " créer un profil” :frowning:
Edité le 20/12/2008 à 09:48

Re,

As-tu lu comment faire … relis mon poste Firefox doit être éteint ainsi que la connexion :wink:

En effet, merci.
J’ai supprimé le profil “Michel”, gardé le profil “Défault”, et crée le profil “Michel2”.
Quand je me connecte avec “Michel2”, impossible de se rendre sur un site via la barre d’adresse/Barre d’outils Google.
Je suis donc en train d’utiliser Internet explorer

Re,

Avant de supprimer l’ancien profil il aurait été bon de tester le nouveau :frowning:

Firefox est-il toujours ton navigateur par défaut:

http://images.imagehotel.net/4rgyrn3ih0.jpg

A priori, j’ai essayé avec la session “Défault”, et ça marche parfaitement.
Merci beaucoup de votre aide, vous êtes très réactifs, excellente journée à vous ça fait plaisir :):):slight_smile:

OUPS en fait le problème n’a pas disparu.
Désormais, impossible de lancer Firefox, il s’affiche : "Error launching browser window : No XBL blinding for browser…
Peut-être que ça remarcherait après redémarrage de l’ordi, mais je vous donne le message d’erreur, ça pourrait vous éclairer.

Ok

Bin là c’est carrément Firefox qui est corrompu.

Télécharge ccleaner , installe le sans la barre yahoo.

Va dans ajout/suppr des programmes

Désinstalle firefox

Passe ccleaner en mode nettoyeur puis en mode registre.

Accepte la sauvegarde de celui-ci , fais plusieurs passes il ne doit plus trouver d’erreur

si tu es sous XP regarde ici:

C :\Documents and Settings\nom d’utilisateur\Application Data\Mozilla\Firefox\

qu’il n’y est plus de dossier firefox

pour VISTA c’est là:

C :\Utilisateurs\nom d’utilisateur\Appdata\Roaming\Mozilla\Firefox

télécharge Firefox et installe le :wink:

Lorsque je lance l’installation, il s’affiche : “ERROR : File is corrupt”

tu l’as téléchargé où Firefox ???

Sur votre lien, ( erreur) puis sur clubic ( erreur)
PS : Apparemment, à l’aide de votre lien, lorsque je télécharge firefox en une autre langue, l’installation se lance.
Edité le 20/12/2008 à 11:55

Re,

là franchement je ne pige pas le lien te mène directement sur le site officiel et celui de clubic est aussi sur :frowning:

je viens de tester les 2 ils fonctionnent sans soucis à l’install.

essaie d’ici: www.01net.com…

Après redémarrage de l’ordi, l’installation marche…
J’espère que ça ne va pas buguer…
A bientôt pour la réponse !
Si problème il y a, je reposterai ici !
Edité le 20/12/2008 à 12:44

Eh mince…
Firefox plante toujours.

qu’as-tu comment erreur ??

fais démarrer >> panneau de config >> outils d’administration >> observateur des événements:

recherche dans toutes les cat les croies rouge ou point d’exclamation jaunes.

Clique dessus et donne nous les erreur ou renseignement

Application défaillante steam.exe, version 1.0.0.0, module défaillant steamclient.dll, version 3.0.0.1, adresse de défaillance 0x0000b762.
Application défaillante hl2.exe, version 0.0.0.0, module défaillant datacache.dll, version 0.0.0.0, adresse de défaillance 0x0000b423.
Programme : Kaspersky Anti-Virus 2009 – Erreur 1316.Erreur dans le réseau lors de la lecture du fichier C:\WINDOWS\Installer\kav.fr.msi
Programme : Kaspersky Anti-Virus 2009 – Erreur 1316.Erreur dans le réseau lors de la lecture du fichier C:\WINDOWS\Installer\kav.fr.msi
Application défaillante iexplore.exe, version 6.0.2900.2180, module défaillant flash9f.ocx, version 9.0.124.0, adresse de défaillance 0x0007cc42.
Application défaillante wygma.exe, version 0.0.0.0, module défaillant unknown, version 0.0.0.0, adresse de défaillance 0x002ce87a.
Windows a sauvegardé le Registre utilisateur FAMILLECIET\Michel alors qu’une application ou un service utilisait toujours le Registre pendant la fermeture de la session. La mémoire utilisée par le Registre de l’utilisateur n’a pas été libérée. le Registre sera déchargé lorsqu’il ne sera plus utilisé.
Programme : Kaspersky Anti-Virus 2009 – Erreur 1316.Erreur dans le réseau lors de la lecture du fichier C:\WINDOWS\Installer\kav.fr.msi
Product: Kaspersky Internet Security 2009 – Your computer already has Kaspersky Lab application installed. Please uninstall it before installing Kaspersky Internet Security 2009.
Application défaillante iexplore.exe, version 6.0.2900.2180, module défaillant unknown, version 0.0.0.0, adresse de défaillance 0x00000000.
Application défaillante iexplore.exe, version 6.0.2900.2180, module défaillant mshtml.dll, version 6.0.2900.3492, adresse de défaillance 0x0006959e.
Application défaillante iexplore.exe, version 6.0.2900.2180, module défaillant ntdll.dll, version 5.1.2600.2180, adresse de défaillance 0x00001010.
Programme : Kaspersky Anti-Virus 2009 – Erreur 1500.Une autre installation est déjà en cours. Veuillez terminer ce processus avant de lancer une nouvelle installation.
Faulting application ccc.exe, version 2.0.0.0, stamp 466032b1, faulting module mscorwks.dll, version 2.0.50727.1433, stamp 471ef729, debug? 0, fault address 0x00010790.
.NET Runtime version 2.0.50727.1433 - Erreur irrécupérable du moteur d’exécution (79FFEE24) (80131506)
Application bloquée iexplore.exe, version 6.0.2900.2180, module bloqué hungapp, version 0.0.0.0, adresse de blocage 0x00000000.
Application défaillante iexplore.exe, version 6.0.2900.2180, module défaillant scrchpg.dll, version 8.0.0.454, adresse de défaillance 0x00004238.
Programme : Kaspersky Anti-Virus 2009 – Erreur 1316.Erreur dans le réseau lors de la lecture du fichier C:\WINDOWS\Installer\kav.fr.msi

ok

si tu désactives Kaspersky avant l’install ça donne quoi ???