Forum Clubic

Firefox ne veut plus m'afficher les sites

Bonjour à tous,

voilà, après la mise à jour vers la version 2.0.0.4, j’ai redémarrer firefox et depuis, je ne peux plus aller sur aucun site, sauf quand je marque l’IP du site en URL. Je pense donc que c’est le DNS qui à pris un coup. Je mets donc manuellement les IP des DNS primaire et secondaire, je retente, ca ne marche toujours pas, J’essaie avec IE, ca fonctionne impec.

j’ai désinstaller et réinstaller Firefox, ca na rien changer.

Quelqu’un pour éclairer ma lanterne ?

Merci !

EDIT: Je précise que le firewall XP est désactivée, que je n’ai pas touché à ma box, et que je n’utilise pas de proxy.
Edité le 15/07/2007 à 01:42

As-tu songé à désactiver les extensions une à une ? On ne sais jamais…
@+

Je viens de le faire, mais toujours aucun résultat. J’ai réinstallé FF dans un autre emplacement, j’ai ouvert le port 80 sur ma box, j’ai tout importer de IE, J’ai fait un tour sur le about:config, mais toujours rien. FF fonctionne qu’avec les IP des sites tandis que IE fonctionne à merveille.

C’est à rien comprendre !

tu as essayé en safe-mode ?

oui j’ai aussi essayé le safe mode ! mais rien à faire :frowning:

Même après avoir vidé les caches de IE ?

Quand tu fais ping www.clubic.com, ça passe ?

Et vider le cache de Firefox??

ouai j’ai exactement le mem pb depuis la 2.0.0.5.

C’est vraiment bizarre ce pb. sous ie ca marche, sous firefox, rien !
Donc niveau reseau tout est ok, puisque je ping clubic.com.

Il doit y avoir une couche juste entre la couche reseau et firefox, mais ou !! ??? c’est un vrai probleme.

Si quelqu’un a une idée…

Dans la barre d’adresses, tu tapes about:config
Tu fais un filtre avec le mot dns ; il devrait te rester 3 lignes
Qu’est-ce que tu as comme valeurs pour les options listées ?
Edité le 22/07/2007 à 09:43

network.dns.disableIPv6 = false

network.dns.ipv4OnlyDomains = .doubleclick.net

network.proxy.socks_remote_dns = false

Voilà pour le about:config !!!

Et désolé de ne pas avoir répondu à ton précédent message, je croyais l’avoir fais :heink:
Edité le 23/07/2007 à 17:29

Memes valeurs chez moi ; donc le défaut ne vient pas de là
Malheureusement, je n’ai pas d’autre idée

Bon alors pour info, j’ai supprimé firefox, j’ai supprimé toutes les clés du registre contenant Mozilla, j’ai réinstallé FF en mode personalisée, j’ai choisi un autre emplacement d’installation, et tout remarche à merveille !